Contribute
Register

Unibeast verbose stuck at com.applefscompressiontypedataless kmod start

Joined
May 3, 2019
Messages
9
Motherboard
Z270-A
CPU
i7-7700K
Graphics
GTX 1080 Ti
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Mobile Phone
  1. Android
  2. iOS
Hi there.

I notice you've posted here and in the Catalina Desktop Support forums.

Two points you probably already noticed:

1) The OP here last updated 8-years ago and hasn't been seen since. In the other thread 1-year ago.

2) Catalina has no support for the GTX1080 GPU.

Good idea to start your own thread so people notice it, and in the appropriate forum. :thumbup:

Are you running Catalina or High Sierra?

Have you tried an embedded controller?

Are you using Clover or OpenCore?

:)
Yeah, I know. I assume myself to be quite familiar with Hackintosh installation but when it stuck there it's really a bummer.

For my machine, it's a i7-6500U with Intel HD 520. I'm using my ordinary Catalina Unibeast so it's a Clover, and I've successfully booted into installer many times using this Unibeast flash drive but never once ran into such issue before.

Thanks
 

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
6,123
Motherboard
ASRock B560M itx/ac - OC 0.6.8
CPU
i3-10320
Graphics
GT710 - 1920x1080
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. iOS
Yeah, I know. I assume myself to be quite familiar with Hackintosh installation but when it stuck there it's really a bummer.

For my machine, it's a i7-6500U with Intel HD 520. I'm using my ordinary Catalina Unibeast so it's a Clover, and I've successfully booted into installer many times using this Unibeast flash drive but never once ran into such issue before.

Thanks

Well it sounds like you are talking about a laptop, not the desktop in your Profile.

Perhaps start a thread there.
 
Top