Contribute
Register

UniBeast Stuck at System Uptime in Nanoseconds

Status
Not open for further replies.
Joined
Nov 27, 2013
Messages
406
Motherboard
GA-Z87-HD3
CPU
i5-4670K
Graphics
GTX 750 TI
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
It being moderated as its a straight link to a download, the web driver version is 346.01.02f02 from the link. This should be added to the post so people know what exactly they are downloading. I've approved the post but you should go back and add the relevant information using the EDIT tab as should the first poster for the link.

For audio issues post in the Audio Forum. This thread is a mess with a mix of questions and none solving the issue you are having with the thread header.

ok yeah, ill go to the audio fourm... one more thing.. anyway of enabling HDMI audio on the 750 ti??
last post here...!!
 
Joined
Nov 27, 2013
Messages
406
Motherboard
GA-Z87-HD3
CPU
i5-4670K
Graphics
GTX 750 TI
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
It being moderated as its a straight link to a download, the web driver version is 346.01.02f02 from the link. This should be added to the post so people know what exactly they are downloading. I've approved the post but you should go back and add the relevant information using the EDIT tab as should the first poster for the link.

For audio issues post in the Audio Forum. This thread is a mess with a mix of questions and none solving the issue you are having with the thread header.

You solved the main reason for this thread with disable onboard graphics!!
 

wildwillow

Moderator
Joined
Jun 26, 2012
Messages
4,560
Motherboard
Z170 Deluxe
CPU
i5-6600K
Graphics
GTX 970
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
  2. Other
You solved the main reason for this thread with disable onboard graphics!!

My apologies, I missed that post.
Fixed sound...

just out of curiosity i want to get HDMI audio working....

everything except my SSD problem works!

I'm not sure if its available with the 750, could be wrong but no native support for it yet. Time for you to use the search on that one in the Audio Forum.

Regards.
 
Joined
Nov 27, 2013
Messages
406
Motherboard
GA-Z87-HD3
CPU
i5-4670K
Graphics
GTX 750 TI
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
My apologies, I missed that post.


I'm not sure if its available with the 750, could be wrong but no native support for it yet. Time for you to use the search on that one in the Audio Forum.

Regards.


Ok thanks! my ssd is a lot quicker, but not as quick as it should be... HDMI isnt important anyway.
i am repairing permissions!

THanks
Gershy
 
Joined
Nov 27, 2013
Messages
406
Motherboard
GA-Z87-HD3
CPU
i5-4670K
Graphics
GTX 750 TI
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
My apologies, I missed that post.


I'm not sure if its available with the 750, could be wrong but no native support for it yet. Time for you to use the search on that one in the Audio Forum.

Regards.

actually, one last problem.... i can only boot in -verbose mode.... when i boot without it it gives me that same system uptime error but this time on the apple logo....
 
Status
Not open for further replies.
Top