Contribute
Register

Unibeast Mojave Install Hanging

Joined
Jul 25, 2012
Messages
6,467
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Joined
Jul 25, 2012
Messages
6,467
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Still hanging in the same place.

View attachment 387690
I find a strange Memory leak line in the uploaded screen shot (see edited image)
I have never seen this before.
See if adding the boot flag -no-zp at CBM _Options _Boot Arg would do any good
I hope others watching this thread can offer some help.
 

Attachments

Joined
Feb 15, 2019
Messages
19
Motherboard
Asrock Z390 Phantom Gaming-ITX/ac
CPU
i5-9600K
Graphics
UHD 630
Just found this thread. Going to attempt to follow it and report back with results. Hopefully rolling back the BIOS will solve my issue.
 
Joined
Jul 25, 2012
Messages
6,467
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Joined
Feb 15, 2019
Messages
19
Motherboard
Asrock Z390 Phantom Gaming-ITX/ac
CPU
i5-9600K
Graphics
UHD 630
Okay, made slight progress but we're getting a new error now. We hit this screen, and then the error pasted below occurs.

387754


EDIT: That guide had a few less kexts than what you suggested earlier, so I'm going to add those ones in and see if I can get past this screen.
 

Attachments

Joined
Jul 25, 2012
Messages
6,467
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Okay, made slight progress but we're getting a new error now. We hit this screen, and then the error pasted below occurs.

View attachment 387754

EDIT: That guide had a few less kexts than what you suggested earlier, so I'm going to add those ones in and see if I can get past this screen.
This is too tiny for my eyes ; can't read
 
Joined
Jul 25, 2012
Messages
6,467
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Okay, made slight progress but we're getting a new error now. We hit this screen, and then the error pasted below occurs.

View attachment 387754

EDIT: That guide had a few less kexts than what you suggested earlier, so I'm going to add those ones in and see if I can get past this screen.
The second image is Prohibit Entry Error: Clover lost contact with USB Installer from USB port causing the error . This could be most likely from culling of USBinjectAll.kext or XHCIunsupported kext from Other or editing config.plist_Devices USB Section or BIOS USB ports are disabled.
 
Joined
Jul 25, 2012
Messages
6,467
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Top