Contribute
Register

UniBeast: Install OS X Mountain Lion on Any Supported Intel-based PC

Joined
Aug 16, 2012
Messages
1
Mac
Classic Mac
Mobile Phone
Article: UniBeast: Install OS X Mountain Lion on Any Supported Intel-based PC

Hi,

I'm trying to boot my Hackintosh download, but I seem to run into a few problems.

The partition creation went fine, but when I boot up the disk with my pc and select my USB drive, the only bootable disc that shows up is not one for apple, but one for windows. When I boot it, it runs my computer as if I started it normally. Is there any fix for this?

Best regards,
Jimmy
 
Joined
Aug 1, 2012
Messages
1
Motherboard
intel
CPU
core 2
Graphics
intel
Mac
Classic Mac
Mobile Phone
Article: UniBeast: Install OS X Mountain Lion on Any Supported Intel-based PC

I tried to insta Mountain Lion on Acer PTZ1825 Portable PC (Intel 64Bit 2Core, 6 GB RAM, 640GB Hard disk, Internal Graphical card Intel and Inern Ethernet + Wifi).
After preparing te USB stick en booting the Portable in verbose mode it will stop on the Ethernet board.

Is there a work arround.
 
Joined
May 19, 2011
Messages
16
Motherboard
HP Pavilion dv7-3090ep
CPU
Intel® Core™ i7-720QM
Graphics
NVIDIA GeForce GT 230M
Mac
Classic Mac
Mobile Phone
Other
Very good news! Thanks :clap:

Tonymac also will make the update for rBoot for ML ? i have problems to boot over there... :( Pleaseeee
 
Joined
Jul 21, 2011
Messages
37
Motherboard
GA-Z68MA-D2H-B3 (rev. 1.3)
CPU
Core i7 2600k
Graphics
XFX 6870 Black Edition 1GB
Mac
Classic Mac
Mobile Phone
iOS,
For those have trouble with dual display output, I have an XFX Black Edition 6870 that has dual DVI, HDMI, and Mini Dport. I could not get my dual Acer 23in monitors to work until I plugged one monitor into the DVI and the other into the mini Display Port. Windows works perfectly with both DVI interfaces but not my Hackintosh. Once I moved the monitor to the mini display port my Mountain Lion Hack recognized both displays without a problem. So here's hoping you have a mini display port on your adapter. Hope this helps someone else out.
 
Joined
Sep 22, 2011
Messages
10
Motherboard
Dell Precision Workstation T3600
CPU
4 Core Xeon E5-1603 2.8GHZ, 10M
Graphics
Dual 1GB nVidia Quadro 600 + 256MB Quadro FX 570
Mac
Classic Mac
Mobile Phone
Article: UniBeast: Install OS X Mountain Lion on Any Supported Intel-based PC

Hi,

I'm trying to boot my Hackintosh download, but I seem to run into a few problems.

The partition creation went fine, but when I boot up the disk with my pc and select my USB drive, the only bootable disc that shows up is not one for apple, but one for windows. When I boot it, it runs my computer as if I started it normally. Is there any fix for this?

Best regards,
Jimmy
I am having the same problem --- Unibeast USB plugged in,
It Boots Unibeast -- I can see the usb with the apple, but it only shows my SnowLeo drive, not the usb drive.

Any help would be appreciated!
 
Joined
Jan 27, 2012
Messages
4
Motherboard
10.8.2
CPU
Intel Core i5 3570K
Graphics
Nvidia GT240
Mac
Classic Mac
iMac
Mobile Phone
iOS
Article: UniBeast: Install OS X Mountain Lion on Any Supported Intel-based PC

Hi!

I've got Gigabyte Z770DS3H with intel 3570K CPU. I've made everything work using unibeast 1.5.3 and multibeast 5.0.2 instead of build in graphics (Correct me if I'm wrong but this configuration should use Nvidia HD 4000 internal graphics. So with graphics enabler=yes I've got some color artefacts on the screen and then some kind of white noise (see the attached photo) instead of login screen. When I've changed graphics enabler to "no" I've got normal login screen BUT without any 3d acceleration and only 1024x768.

Any idea?
 

Attachments

Joined
Feb 21, 2012
Messages
6
Motherboard
Toshiba Satellite® P755-S5262
CPU
Mobile QuadCore Intel® Core™ i7-2630QM 2600 MHz Sandy Bridge (26 x 100) Processor
Graphics
Intel® Processor Graphics HD 3000
Mac
iMac, MacBook Pro
Classic Mac
Mobile Phone
iOS
Article: UniBeast: Install OS X Mountain Lion on Any Supported Intel-based PC

I Just finished a fresh install of Osx Mountain Lion on my Toshiba Satellite® P755-S5262 with UniBeast - Mountain Lion 1.5.3

Mountain Lion loads fine after boot but Audio, Wifi & Ethernet doesnt work

i understand that i need use MultiBeast - Mountain Lion 5.0.2 to enable drivers and solve it


Can you recommend me a configuration for Multibeast?? which boxes need be as marked to install with MultiBeast

My Specs
--------------
MOTHERBOARD
Toshiba PEQAA

PROCESSOR
Mobile QuadCore Intel® Core™ i7-2630QM 2600 MHz (26 x 100) Processor

CHIPSET
Intel® HM65 Express Chipset Family
Intel Sandy Bridge-MB IMC
Huron River

GRAPHICS
Intel® Processor Graphics HD 3000

AUDIO
Audio Driver for Intel Desktop Board
Intel Cougar Point HDMI

Realtek High Definition Audio
Realtek ALC269 @ Intel Cougar Point PCH - High Definition Audio Controller [B-2] PCI

WIRELESS (WiFi)
Intel® WiFi Link 1000

ETHERNET
Realtek PCIe FE Family Controller
(Realtek RTL8139/810x Fast Ethernet Adapter)

Host Controller
USB 3.0 NEC uPD720200

MEMORY
6GB DDR3 1333MHz memory

------------------

Thanks!!!

(excuse my english) !!!please!! open a Sub Forum by languages as before!! http://www.tonymacx86.com/mountain-lion-laptop-support/66529-ml-toshiba-satellite-p755-s5262.html#post419224
 
Joined
Sep 22, 2011
Messages
10
Motherboard
Dell Precision Workstation T3600
CPU
4 Core Xeon E5-1603 2.8GHZ, 10M
Graphics
Dual 1GB nVidia Quadro 600 + 256MB Quadro FX 570
Mac
Classic Mac
Mobile Phone
Article: UniBeast: Install OS X Mountain Lion on Any Supported Intel-based PC

Hi,

I'm trying to boot my Hackintosh download, but I seem to run into a few problems.

The partition creation went fine, but when I boot up the disk with my pc and select my USB drive, the only bootable disc that shows up is not one for apple, but one for windows. When I boot it, it runs my computer as if I started it normally. Is there any fix for this?

Best regards,
Jimmy
Try:

http://legacy.tonymacx86.com/viewtopic.php?t=51293&p=318842

Post #2

That seems to have worked for me.
 
Joined
Mar 11, 2011
Messages
1
Motherboard
Asus Mother bd
CPU
I7
Graphics
radeon 7800
Mac
Classic Mac
Mobile Phone
I have managed to boot form the USB and install Mountain Lion, but when i reboot form the UBS and try to boot into my new mountain lion installation i get the following error "mach-0 file has bad magic number" and it keeps bringing me back to the boot screen. Does anyone know how to fix this?

Abbas
 
Joined
Mar 3, 2011
Messages
2
Motherboard
Alienware Aurora R4
CPU
Intel 3930K
Graphics
ATI HD6950
Mac
Mac mini
Classic Mac
Mobile Phone
Android, iOS
No Luck with Alienware Aurora R4.

Under Legacy Bios setting:
1. Boot
2. Select boot USB
3. Black Screen

Bios with UEFI Setting:
1. Boot
2. Select boot USB
3. Gets kicked to bios setup screen
 
Top