Contribute
Register

UniBeast: Install OS X Mavericks on Any Supported Intel-based PC

Status
Not open for further replies.
Joined
Jul 20, 2011
Messages
78
Motherboard
Gigabyte Z390 Gaming X
CPU
i7-9700
Graphics
RX 570
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
  5. Mac Pro
Classic Mac
  1. 128K
  2. 512K
  3. Apple
  4. Centris
  5. Classic
  6. Color Classic
  7. iBook
  8. iMac
  9. LC
  10. Lisa
  11. Performa
  12. Plus
  13. Power Mac
  14. PowerBook
  15. Quadra
  16. SE
  17. SE/30
Mobile Phone
  1. iOS
I've created a bootable USB drive and I can boot to it but it hangs at the Chimera boot screen, which shows the USB drive and my SSD with ML installed. I can't choose and continue. I also can't seem to type in any boot flags.
 
Joined
Apr 9, 2011
Messages
75
Motherboard
Z390 AORUS PRO
CPU
I7 8700K
Graphics
RX 580
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
Well i have a z77-ds3h and evga gtx 650ti. Install went great GraphicsEnabler=no. But once in mavericks after installing multibeast got funny window lag i did notice this on the gm version also with multibeast. So installed Chameleon-2.2svn-r2265 and now the system runs very smooth no funny lag issues.
 
Joined
Apr 9, 2011
Messages
75
Motherboard
Z390 AORUS PRO
CPU
I7 8700K
Graphics
RX 580
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
Osx mavriks

Mine works great now very smooth using Chameleon-2.2svn-r2265 not multi beast very strange has multi beast has never failed me hmmmm
 
Joined
Mar 29, 2010
Messages
66
Motherboard
P55M-UD2, 8GB
CPU
Intel I5
Graphics
GT640
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
I am having problems with the USB mouse. I have a USB mouse hooked up and a magic mouse via a BT adapter. Both work in ML.
After the boot from the USB stick the initial installation screen come up. Keyboard works, mouse not.
Removed all other USB connections from PC. No luck.
Move USB mouse connection to the Apple USB keyboard, the connection under the keyboard and he, mouse works. Now going through the install process. Any comments, suggestions why this happens?
 
Joined
Apr 5, 2012
Messages
115
Motherboard
GA-Z77P-D3
CPU
i5 3570K
Graphics
ATI Radeon 6850
Mac
  1. MacBook
  2. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. Android
Ok. I am running Mavericks already. Before doing the permission fix, I checked all of my system's description. It was all in order and then some. But after fixing the permissions and restarting, my HD6850 gpu shows up now as 6xxx and the profile resets to macpro 2008. It was all fine under the freshly installed Mavericks where the gpu shows as HD6850 and iMac 2011 profile is active with the iMac image showing. Maybe I shouldn't have fixed the permissions before restarting. Although these may just be "cosmetic" resets as my machine is working fine.
 
Joined
Apr 13, 2012
Messages
1
Motherboard
msi z77a g43
CPU
core i5 3570k
Graphics
amd radeon 6850
Mac
Classic Mac
Mobile Phone
i cannot boot without usb. I was install chimera from multibeast but i had no luck. Mavericks work fine this is my only issue.
 
Joined
Jul 27, 2012
Messages
9
Motherboard
Gigabyte GA-Z77-D53H
CPU
I7
Graphics
GTX 660
Mac
  1. iMac
Mobile Phone
  1. Android
Just downloaded Mavericks and Unibeast 3.0.0 and get "Installation Failed" after about 20 SECONDS of writing to my USB thumb drive. What I have to do?
 
Joined
Jan 17, 2011
Messages
2
Motherboard
OS X Lion
CPU
1.2 GHz Intel Core 2 Duo
Graphics
NVIDIA ION 9400M 512 MB
Mac
Classic Mac
Mobile Phone
Joined
Oct 22, 2013
Messages
3
Motherboard
10.6.8
CPU
2.5
Mac
Classic Mac
Mobile Phone
Article: UniBeast: Install OS X Mavericks on Any Supported Intel-based PC

I posted a question in post # 50 but received no response from anyone. Can anyone tell me how to download mavericks or from where to download it? I used the appstore and it tried to upgrade my system, but then it said that I could not complete my purchase. I have an imac 4.1 with intel core duo and a macbook 2.1
I would appreciate if someone can tell me how to upgrade my snow leopard (10.6.8) into mavericks.
I cant seem to go beyond step 1 which is to download mavericks
Thanks so much.
 
Joined
Feb 27, 2012
Messages
14
Motherboard
Mountain Lion
CPU
i7-2700
Graphics
ATI6850
Mac
  1. MacBook
Classic Mac
Mobile Phone
  1. Other
Hi folks, I am running Gigabyte Z68P-DS3, i7 2600, and MSI Cyclone 6850 1G. Just upgraded to Mavericks DIRECTLY from 10.8.5. But my Map app doesn't work. It freezes my Mac and messes up everything when started. After doing some research on internet, I found it might be due to a lack of hardware accelerator. However, as you've already known, I have 6850 installed and I've set GraphicsEnabler=Yes. I can also see my graphic card (ATI6850) in system profiles. I have no problem running LuxMark which gave me a score 550 when only GPU was tested. Anybody have similar issues in Map app? I've attached the error codes.
 

Attachments

  • error code.txt
    40.1 KB · Views: 165
Status
Not open for further replies.
Top