UniBeast: Install OS X Mavericks on Any Supported Intel-based PC

Not open for further replies.
Article: UniBeast: Install OS X Mavericks on Any Supported Intel-based PC

I posted a question in post # 50 but received no response from anyone. Can anyone tell me how to download mavericks or from where to download it? I used the appstore and it tried to upgrade my system, but then it said that I could not complete my purchase. I have an imac 4.1 with intel core duo and a macbook 2.1
I would appreciate if someone can tell me how to upgrade my snow leopard (10.6.8) into mavericks.
I cant seem to go beyond step 1 which is to download mavericks
Thanks so much.
Hi folks, I am running Gigabyte Z68P-DS3, i7 2600, and MSI Cyclone 6850 1G. Just upgraded to Mavericks DIRECTLY from 10.8.5. But my Map app doesn't work. It freezes my Mac and messes up everything when started. After doing some research on internet, I found it might be due to a lack of hardware accelerator. However, as you've already known, I have 6850 installed and I've set GraphicsEnabler=Yes. I can also see my graphic card (ATI6850) in system profiles. I have no problem running LuxMark which gave me a score 550 when only GPU was tested. Anybody have similar issues in Map app? I've attached the error codes.


  • error code.txt
    40.1 KB · Views: 184
Article: UniBeast: Install OS X Mavericks on Any Supported Intel-based PC

ok so I found my fix, I just installed multi beast for mavericks, updated to the most recent chimera boot loader, and tried again. Problem solved, Im installing now with about 40 minutes to go, I'll see you guys on the other side!

EDIT: Success! I just had to reinstall audio and eithernet drivers, otherwise very successful download, so far no issues to note. BTW free ilife and iWorks! it all looks amazing! thanks apple!

What was the actual fix you found to get past your Mavericks installation just going black, flashing Apple logo and restarting machine? I have the same issue, tried booting with rd=uuid boot-uuid= (logical volume string) just stays at the Apple logo screen?
Successful install on GA Z77X UD5H. Only hitch I had was having to install the Realtek audio driver a second time and reboot (may not have needed the reinstall, but just the reboot).

Thanks much folks.
Finally got it installed after about four hours of troubleshooting. Had to go the new Unibeast route. Unfortunately, I got the dreaded "screen turns off" after the Apple logo and before the installer showed up. Tried all kinds of boot flags for my card (GTX9800) to no avail. Tried pulling the card to use the HD4000 integrated graphics and got the dreaded deadbeef memory allocation error, which I never solved. Put the GTX back in and tried my old ML install stick, which worked.So I copied the org.chameleon.boot.plist from it to the new Mav Unibeast stick (glad I used a new stick). Which worked. Hallelujah. Everything is copacetic now. Running on a GA-Z68X-UD3H-B3, btw.
Article: UniBeast: Install OS X Mavericks on Any Supported Intel-based PC

GA-X79-UD3 i7 3930K Successful install after fresh multibeast build.

iMessage , sound , ethernet , USB 3.0 all good. THANKS :D
Article: UniBeast: Install OS X Mavericks on Any Supported Intel-based PC

Amazing! I am using hardware for last years ivy bridge recommended mac pro build. I had a lot of problems getting multibeast to run properly back then. The new unibeast/multibeast with Mavericks worked FLAWLESSSLY! Absolutely zero issues. Mavericks is up and running and I couldn't be happier (although there might be a minor USB 3.0 issue, but I'm not sure yet). Bottom line, it was a turn key operation and you guys are doing an amazing job!
I followed the directions and formatted an 8gb usb drive but the unibeast install process has been stuck at about 85% on the progress bar for over an hour. repeating the process results in same. any ideas?
Thanks guys for your quickness! You rocks! Best community ever.
Not open for further replies.