Contribute
Register

UniBeast: Install OS X Mavericks on Any Supported Intel-based PC

Status
Not open for further replies.
Joined
Aug 2, 2013
Messages
4
Motherboard
GA-Z77-DS3H
CPU
i5-3570K
Graphics
Iris HD
Mac
  1. MacBook
Mobile Phone
  1. iOS
what should I do if I don't want a de novo installation? I want to update my hackintosh from ML. Thank you!
 
Joined
Oct 30, 2012
Messages
2
Motherboard
Gigabyte Z77-DS3H
CPU
i5 3570K
Graphics
Asus GTX GeForce 770 OC
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Article: UniBeast: Install OS X Mavericks on Any Supported Intel-based PC

I'm having issues with the new Unibeast 3.0.0 Update and OSX Mavericks. I partitioned and formatted the 8gb flash drive following all instructions, to 1 MBR partition in OSX Extended Journaled, and then Unibeast hangs on "Running Package Scripts". Mavericks is in my Applications folder as always, but Unibeast seems unable to create the drive. It's been running for over 20 minutes now on my i7 3570K and it still says "About a minute" left.
 
Joined
Oct 6, 2011
Messages
32
Motherboard
HP > Need model # > See Rules!
CPU
i5 > Need full model > See Rules!
Graphics
HD 530
Amazing... Thank you all @ tonymacx86.com
 
Joined
May 13, 2012
Messages
144
Motherboard
Asus Maximus V Gene
CPU
Intel i5 3570K
Graphics
MSI R6850 PE/OC
Mac
Classic Mac
Mobile Phone
  1. iOS
Works i5 3750K Maximus V Gene R6850
 
Joined
Feb 11, 2011
Messages
9
Motherboard
Gigabyte Z77X UD5H
CPU
Intel Core i5 Iviy bridge
Graphics
GTX 970 4GB
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
i cant log on iMessage in mavericks - is that normal?
 
Joined
Oct 14, 2013
Messages
25
Motherboard
Gigabyte Z87N-WiFi (Mini-ITX) - 16GB RAM 1600MHz
CPU
Intel Core i7 4770K watercooled and overclocked @ 4.3GHz
Graphics
NVidia GeForce GTX 980Ti with 6GB of VRAM (KFA2 HOF GeForce GTX 980 Ti)
It went clean and smooth on my CustoMac Mini (Gigabyte Z87N-WiFi + Intel Core i7 4770K + 16GB RAM + GeForce GTX 760 2GB)

Multibeats 6.0 took a lot of time to complete the process but did install fine. Everything is working (except of course integrated intel WiFi card but I'm using a DLink DWA-171 802.11ac nano USB adaptor for WiFi which work very well).
 
Joined
Feb 11, 2013
Messages
1
Motherboard
OSX
CPU
Intel Core 2 Duo
Graphics
NVIDIA GeForce 320M 256 MB
Mac
Classic Mac
Mobile Phone
Hi,

booting into the install was alright had to boot with flag -v. However when selecting the drive to install too, the SSD i want to install it to doesn't show up. Although it shows up in the BIOS. Any ideas/help?
 
Status
Not open for further replies.
Top