Contribute
Register

UniBeast: Install OS X El Capitan on Any Supported Intel-based PC

Status
Not open for further replies.
Joined
Aug 24, 2015
Messages
15
Motherboard
Asus Z97i plus
CPU
i5-4690K
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I having problems, 'cos usb stick boots only to bios. No luck trying UniBeast or with script (install to USB succeeded when I bought 16gb stick)

ASUS Z97I-PLUS Motherboard
Intel Core i5 4690K
GeForce GTX 960 G1
1 SSD with win 8.1
1 SSD for OSX
1 HDD for files

I remember that I once got OS X installed but then there was no support for GTX 960, so I switched to Linux. This combo is for gaming but my iMac is getting old. I will try Yosemite, if that is the way.

So far I have tryed to remove all existing boots, but no luck
 
Joined
Jun 1, 2015
Messages
4
Motherboard
Gigabyte Z77-DS3H
CPU
i7-3770
Graphics
GeForce GT 640
Mac
Classic Mac
Mobile Phone
having issues with no Kext files on my bootable usb...
 
Joined
Aug 24, 2015
Messages
15
Motherboard
Asus Z97i plus
CPU
i5-4690K
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I have now also made few bootable sticks for removing old ubuntu grubs etc (and succeeded), but no luck for OS X. But I notice that stick where bios says UEFI will boot. Only linux was Ubuntu witch booted. And those OS X sticks wont boot.
 
Joined
Aug 24, 2015
Messages
15
Motherboard
Asus Z97i plus
CPU
i5-4690K
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
From AppStore.
I have now all so maked few bootable sticks for removing old ubuntu grubs etc (and succeeded), but no luck for osx. But I notice that stick where bios says UEFI will boot. Only linux was Ubuntu witch booted. And those OSX sticks wont boot.

If the problem is new Disk Utility in El Capitan? In that you can't clear possible partitions from stick. My stick dont to read as "UEFI" when I had hitted F8, so it's can not boot...
 
Joined
Jul 29, 2014
Messages
2
Mac
Classic Mac
Mobile Phone
Hi I've been trying to get the El Capitan to work but no success. I'm always stuck at the apple sign, I'm quite new to this also.

processor: Intel (R) core(TM) i5-4440
cpu 3.10GHz[/COLOR]

Intel HD Graphics 4600

Gigabyte H81M-S2PV
 

Attachments

  • image.jpg
    image.jpg
    700.1 KB · Views: 89
  • image.jpg
    image.jpg
    1 MB · Views: 103
  • image.jpg
    image.jpg
    834.7 KB · Views: 86
  • image.jpg
    image.jpg
    856.4 KB · Views: 83
  • image.jpg
    image.jpg
    580.7 KB · Views: 101
Joined
Aug 24, 2015
Messages
15
Motherboard
Asus Z97i plus
CPU
i5-4690K
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
If the problem is new Disk Utility in El Capitan? In that you can't clear possible partitions from stick. My stick dont to read as "UEFI" when I had hitted F8, so it's can not boot...

Yes, the new disk utility was the problem. I format disk via terminal and it booted!
 
Joined
Dec 30, 2015
Messages
10
Motherboard
Gigabyte z87x-ud4h
CPU
i7 4790k
Graphics
gtx 970 gaming g1
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Hello
i have problems on installing 10.11.2 :(. I have no result with gtx 970 or without. I use Clover 3320.

IMG_0509.jpgIMG_0508.jpgMy mainboard have to work!

i have no more ideas :( i hope you can help me
 
Joined
Dec 9, 2014
Messages
17
Motherboard
ASRock H97M Pro4
CPU
i5-4670k
Graphics
RX 590 Sapphire Pulse
Need some professional help fellas! I bit the bullet and decided to switch to Clover and El Capitan. I have hackintoshed my machine before using Unibeast and Multibeast (chimera), but decided to do this new one to update.

Problem #1
Using Unibeast 6.X, I followed the steps under the listed instructions. When I plug my USB into a USB 2.0 slot (I have tried 3.0 just in case), I get the error “Reboot and Select proper boot device” when I select booting from the USB under boot options (F11). I do not remember getting this error previously when I used the older version of unibeast for Mavericks. I have tried disabling other boot options in BIOS too, but still same error message.

What seems to work for me was, selecting the USB’s UFEI partition to access clover’s boot options window and booting from there… However, after installation of El Capitan, I am stuck at the same problem of “Reboot and Select proper boot device.” The only way for me to get into the OSX is selecting boot via USB’s UFEI into Clover boot options, and selecting “start OSX from HD”, it has a big HFS picture.

Problem #2
Audio installation doesn’t seem to work using Multibeast or Clover (auto detect via terminal). It worked before with older version of Multibeast, which I tried using but it didn’t work. My audio is ALC892 based on my motherboard.

ASRock H97M Pro4 (Loaded optimized defaults, Secure boot=OFF, AHCI mode, VT-d/CFG not available, Select OS not available)
GTX 760
Current OS: El Capitan (used to make the Unibeast)
 
Joined
Dec 9, 2014
Messages
17
Motherboard
ASRock H97M Pro4
CPU
i5-4670k
Graphics
RX 590 Sapphire Pulse
Yes, the new disk utility was the problem. I format disk via terminal and it booted!

So you formatted your USB via terminal on el Capitan and that worked?
 
Joined
Aug 24, 2015
Messages
15
Motherboard
Asus Z97i plus
CPU
i5-4690K
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
So you formatted your USB via terminal on el Capitan and that worked?
Yes, I formatted USB via terminal, and then I used Unibeast to make it bootable, and it booted. But nothing else but :banghead:. Then, I tried Mavericks by Unibeast 5, and it installed so nicely, and I have those lovely real problems now with my GTX 960 etc ;)
:beachball::beachball::beachball::beachball::beachball:
 
Status
Not open for further replies.
Top