Contribute
Register

UniBeast: Install OS X El Capitan on Any Supported Intel-based PC

Status
Not open for further replies.
Joined
Jul 25, 2012
Messages
247
Motherboard
Z270 GAMING K3
CPU
I7-7700K
Graphics
AMD RADEON RX 580
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
for usb key that does not work with Unibeast


the terminal command to make the USB key


sudo /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/Resources/createinstallmedia --volume /Volumes/ElCapInstaller --applicationpath /Applications/Install\ OS\ X\ El\ Capitan.app --nointeraction



must name the usb ElCapInstaller
then mount the EFI partition, to put your efi folder, or creates an install with clover
 
Joined
Oct 3, 2015
Messages
6
Motherboard
ROG STRIX Z370-E GAMING
CPU
8700K
Graphics
1080GTX
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I am having the exact same issue, confused.com. :crazy:

Does it takes ages for your progress bar to get 100% too?
 
Joined
Jun 28, 2015
Messages
48
Motherboard
ASRock h77 pro4/mvp
CPU
i7 3770
Graphics
ATI 7870
Mac
Classic Mac
Mobile Phone
I somehow managed to get into the installer but I can't use my mouse now. Do you guys had the same problem and know how to fix that?
 
Joined
Sep 21, 2015
Messages
10
CPU
i5 4670k
Graphics
R9 270X
Mac
Classic Mac
Mobile Phone
for usb key that does not work with Unibeast


the terminal command to make the USB key


sudo /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/Resources/createinstallmedia --volume /Volumes/ElCapInstaller --applicationpath /Applications/Install\ OS\ X\ El\ Capitan.app --nointeraction



must name the usb ElCapInstaller
then mount the EFI partition, to put your efi folder, or creates an install with clover

Wow well thanks but actually my last try with a new 32gb USB worked after a reboot, i was surprised but it finally made it ! Oh and i was also able to install it in the MBR partition and it didn't erase my stuff or anything, it was like if i upgraded directly from the App Store which i didn't. The desperation have turned into Joy and happiness. !! I don't even have a single problem with drivers
Awesome
 
Joined
May 15, 2011
Messages
235
Motherboard
ASrock z370 Fatal1ty Gaming mini-ITX/ac
CPU
Intel Core i7 8700K @ 3.7GHz (4.7GHz Turbo)
Graphics
Intel UHD630/Gigabyte GTX 1070 Mini ITX
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Is there any way to reinstall the Voodoo HDA that comes with this? I downloaded the newest version but apparently it doesn't work with this version of OSX.

Booted with USB Installer again and now the audio works for some reason (with static), but there is still no Voodoo HDA pref pane.

Now, booting without the USB there is no audio. I don't get it. There are no kext difference when booting with or without the USB, what am I missing here?
 
Joined
Jan 31, 2011
Messages
133
Motherboard
Gigabyte Z490 Vision D rev 1.1
CPU
i7-10700
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
After trying a test install on a spare SSD, and reading through some of this thread, I think I will put El Cap on hold for just a bit. Probably the only two real issues I would have are audio and USB3. Sounds like even without the injection you can get some sort of audio on my ALC898. It didn't work for me with or without the injection, but I didn't try changing ports either. I bet in a few days or weeks, after Multibeast 8 comes out this process will go even smoother. Everything worked shockingly well for me with those two minor exceptions. This was my first attempt at using UEFI or Clover.
 
Joined
Jan 31, 2011
Messages
133
Motherboard
Gigabyte Z490 Vision D rev 1.1
CPU
i7-10700
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
My disk utility didn't find any of the EFI partitions. But Clover Configurator found and mounted them. I did have to identify exactly which disk id number I wanted though. That can be found with disk utility or System Profiler. Also, when I used spotlight to find and open Disk Utility it tried to open the one from my Yosemite partition and that flashed a wrong version warning and then closed.
 
Joined
Mar 20, 2011
Messages
1,346
Motherboard
ASRock B450 Steel Legend
CPU
Ryzen 3 3100
Graphics
RX 570
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
My disk utility won't find any disks - it just keeps spinning trying to load the disks - so I can't mount the EFI partition

mount EFI using clover configurator .....
 
Joined
Sep 8, 2015
Messages
7
Motherboard
AsRock Fatal1ty Z87 Killer
CPU
Intel 4690K
Graphics
HD 4600
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
Thank you so so much Tonymacx86, installation was easy... iMessage works oob :)

AsRock Fatal1ty Z87 Killer
Intel i5 4690K
HD 4600
8GB DDR3 RAM
TP-Link TL-WDN4800
 
Joined
Feb 17, 2014
Messages
38
Motherboard
GA-H170-Gaming 3
CPU
i7 7700K
Graphics
GTX 780
Mac
  1. iMac
Mobile Phone
  1. iOS
Installed everything works fine,i just have had to disable the USB 3.0 ports on BIOS if not it stuck on AppleKeyStore starting (BUILT: Aug 26 2015 17:05:49) AppleCredentialManager.

If anyone have an advice to solve this it will be appreciated.

Thanks to tonymacx86 and al the TEAM behind this great work.


Thanks in advance!
 
Status
Not open for further replies.
Top