Contribute
Register

UniBeast: Install OS X El Capitan on Any Supported Intel-based PC

Status
Not open for further replies.
Joined
Oct 24, 2010
Messages
19
Motherboard
GA-Z68X-UD4-B3
CPU
i7-2600k
Graphics
ATI5880
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
yes, audio ok
 
Joined
Sep 12, 2015
Messages
10
Motherboard
ASUS TUF Z390m-Pro Gaming
CPU
i7-8700
Graphics
UHD 630
for sure i boot for refi partition :shifty:
 

WonkeyDonkey

Moderator
Joined
Aug 31, 2010
Messages
3,896
Motherboard
Asrock Z87E-ITX
CPU
i7-4770S
Graphics
GTX 760
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
Followed the guide using Legacy boot mode and Clover post installation.

Can boot with usb into El Capitan but booting from the HDD, I am stuck on this window

This shows up if you boot via USB3. Try booting from a USB2 port.
 
Joined
May 15, 2013
Messages
110
Motherboard
Gigabyte Z390I AORUS PRO WIFI
CPU
i5-9600K
Graphics
HD 630
Mobile Phone
  1. Android
I created the usb and booting from it. Clover is coming. When I select usb drive a progress bar is appearing and filling %100 but I can'T see installation window. Stuck at %100

I need help
 
Joined
Jul 25, 2012
Messages
246
Motherboard
Z270 GAMING K3
CPU
I7-7700K
Graphics
AMD RADEON RX 580
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
Hello I made an installation on P55A-UD3 everything works except that all USB ports do not work
so we can not do an installation from USB El captain
I know there is a tutorial to fix USB, but it is complex and my English not good enough to do it, so if anyone can rule this problem thank you

Ioreg El Capitain
View attachment p55a-ud3.ioreg

Ioreg Yosemite
View attachment p55a-ud3 yosemite.ioreg

Z77X-UP5 TH - i7-3770 - GeForce GTX 650 TI ,work, the two internal USB ports do not work
Intel NUC DC3217BY Thunderbolt Edition ,work no problem
HP PROBOOK 4530s: i5-2410M - HD3000 ,work USB 3.0 does not work
 
Joined
May 15, 2011
Messages
234
Motherboard
ASrock z370 Fatal1ty Gaming mini-ITX/ac
CPU
Intel Core i7 8700K @ 3.7GHz (4.7GHz Turbo)
Graphics
Intel UHD630/Gigabyte GTX 1070 Mini ITX
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
I see this installs Voodoo HDA, which causes some annoying static noise, unless I turn input down from the Voodoo HDA settings. These settings don't seem to be affecting my audio input (or output) at all. Is it safe to delete this Voodoo HDA stuff, or will it break my audio?

DO NOT UNINSTALL Voodoo HDA unless you don't mind kernel panic at boot. :D I wanted to get rid of the crap Voodoo HDA, which makes constant static sound on output and input too. I'm going to try to install some ALC audio drivers, but I guess Voodoo is better than no audio at all.

If somebody has a clue how to get rid of the static in both audio output and input, please let me know.
 
Joined
Sep 21, 2015
Messages
10
CPU
i5 4670k
Graphics
R9 270X
Mac
Classic Mac
Mobile Phone
8gb USB fails to be created , 16GB Fail too 32 GB Fail too , i have re downloaded El capital 3 Times already and still fail... Oh and the console shows under Install Failed: UI
That i don't have the administrative rights to write on the disk? I have triple checked and I'm admin, also tried changing the password with a new one but no luck still.
Im giving up on this
 
Status
Not open for further replies.
Top