UniBeast: Install OS X El Capitan on Any Supported Intel-based PC

Discussion in 'El Capitan Desktop Guides' started by tonymacx86, Oct 1, 2015.

  1. eklipse

    eklipse

    Joined:
    Jul 21, 2013
    Messages:
    7
    Mobo:
    Gigabyte GA-7-Z77X-UD5H
    CPU:
    Core i7 3770k 3.5ghz
    Graphics:
    Gigabyte GeForce GTX650ti
    Nov 29, 2017 at 11:44 PM #1231
    eklipse

    eklipse

    Joined:
    Jul 21, 2013
    Messages:
    7
    Mobo:
    Gigabyte GA-7-Z77X-UD5H
    CPU:
    Core i7 3770k 3.5ghz
    Graphics:
    Gigabyte GeForce GTX650ti
    So I am trying to set up a new installation...I have downloaded the latest OSX El Capitan and Unibeast 8.1.0 - After formatting and partitioning my 16GB USB, I run Unibeast but when I get to the screen for Installation Type, it only shows a kind of greyed out High Sierra icon, which I can't select...there is to option to select El Capitan!

    What do I need to do to set this up for El Capitan?

    (EDIT: Nevermind thank you, I just realized I need to use Unibeast 6 for El Capitan, not "The Latest Version")
     
    Last edited: Nov 29, 2017
  2. alexcroo

    alexcroo

    Joined:
    Jan 5, 2018
    Messages:
    5
    Mobo:
    Gigabyte z270x-Ultra Gaming
    CPU:
    Intel i7 7700K
    Graphics:
    NVidia GeForce GTX 680 (spare)
    Jan 12, 2018 at 5:46 PM #1232
    alexcroo

    alexcroo

    Joined:
    Jan 5, 2018
    Messages:
    5
    Mobo:
    Gigabyte z270x-Ultra Gaming
    CPU:
    Intel i7 7700K
    Graphics:
    NVidia GeForce GTX 680 (spare)
    Hi guys,

    I recently bought components to do a Hackintosh.
    Here is my config :

    Gigabyte Z270X-Ultra Gaming
    Intel i7 7700K
    No added graphic card, I use the Intel Chipset Z270 of the motherboard

    I wanted to run El Capitan with for software compatibility reasons (such as Pro Tools).

    I followed the steps to create a bootable USB drive with the right version of UniBeast (UniBeast 6.2.0 for Yosemite and El Capitan).
    When I boot with OS X on the key here is the message I receive :

    OsxAptioFix2Drv: Starting overrides for System\Library\Cor
    eServices\oot.efi
    Using reloc block: no, hibernate wake: no
    ++++++++++++++++++++++++++++++++++++

    Do you guys have an answer ?
    Does the problem comes from El Capitan compatibility with my config ?
    I looked at problems with KabyLake CPUs and z200 series motherboards but each time it was booted with Sierra so I didn't find a precise answer.

    Thanks for your help guys, I hope there will be an easy way out ;)

    EDIT : I can launch High Sierra so that's a good news cause it seems that it was really a compatibility problem but it seems it doesn't recognise my SSD so I can't install it.
     
    Last edited: Jan 13, 2018 at 6:01 PM
  3. eledu71

    eledu71

    Joined:
    Jan 17, 2011
    Messages:
    123
    Mobo:
    GA-z170x-UD5 TH
    CPU:
    i7 6700k 4.0Ghz Skylake
    Graphics:
    eVGA GTX740FTW
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Jan 12, 2018 at 5:55 PM #1233
    eledu71

    eledu71

    Joined:
    Jan 17, 2011
    Messages:
    123
    Mobo:
    GA-z170x-UD5 TH
    CPU:
    i7 6700k 4.0Ghz Skylake
    Graphics:
    eVGA GTX740FTW
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    I think that with that motherboard you'll have more luck with Sierra.... And regarding protools, it works better under Sierra than under El Cap.
    Cheers!
     
    trs96 likes this.
  4. alexcroo

    alexcroo

    Joined:
    Jan 5, 2018
    Messages:
    5
    Mobo:
    Gigabyte z270x-Ultra Gaming
    CPU:
    Intel i7 7700K
    Graphics:
    NVidia GeForce GTX 680 (spare)
    Jan 12, 2018 at 6:00 PM #1234
    alexcroo

    alexcroo

    Joined:
    Jan 5, 2018
    Messages:
    5
    Mobo:
    Gigabyte z270x-Ultra Gaming
    CPU:
    Intel i7 7700K
    Graphics:
    NVidia GeForce GTX 680 (spare)
    Thanks I'm currently downloading Sierra to try to boot it with this OS, but the problem is that I'll need to buy Pro Tools again, in the end that's something I wanted to do but later would have been nice...
    I'll try to run it with Sierra tomorrow and make an EDIT, thanks for your fast answer.
     
  5. eledu71

    eledu71

    Joined:
    Jan 17, 2011
    Messages:
    123
    Mobo:
    GA-z170x-UD5 TH
    CPU:
    i7 6700k 4.0Ghz Skylake
    Graphics:
    eVGA GTX740FTW
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Jan 12, 2018 at 6:01 PM #1235
    eledu71

    eledu71

    Joined:
    Jan 17, 2011
    Messages:
    123
    Mobo:
    GA-z170x-UD5 TH
    CPU:
    i7 6700k 4.0Ghz Skylake
    Graphics:
    eVGA GTX740FTW
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    On el Cap or Sierra you'll have to have PT12 anyway... same business.
     
  6. alexcroo

    alexcroo

    Joined:
    Jan 5, 2018
    Messages:
    5
    Mobo:
    Gigabyte z270x-Ultra Gaming
    CPU:
    Intel i7 7700K
    Graphics:
    NVidia GeForce GTX 680 (spare)
    Jan 12, 2018 at 6:06 PM #1236
    alexcroo

    alexcroo

    Joined:
    Jan 5, 2018
    Messages:
    5
    Mobo:
    Gigabyte z270x-Ultra Gaming
    CPU:
    Intel i7 7700K
    Graphics:
    NVidia GeForce GTX 680 (spare)
    Yes and no, I have 12.4 which is supported on El Cap, Sierra compatibility starts at 12.6 which I cannot download cause my annual plan is now down and that's the core of my problem :). If not I'd have had Sierra installed without thinking twice about it cause it's indeed better with Pro Tools.
     
  7. kaper2010

    kaper2010

    Joined:
    Dec 29, 2015
    Messages:
    1
    Jan 13, 2018 at 9:48 AM #1237
    kaper2010

    kaper2010

    Joined:
    Dec 29, 2015
    Messages:
    1
    HI. The uniBeast does not read usb
    Screen Shot 2018-01-13 at 01.40.02.png
     
  8. feartech

    feartech Moderator

    Joined:
    Aug 3, 2013
    Messages:
    3,784
    Mobo:
    Asus N752V Clover UEFI
    CPU:
    i7-6700HQ / HM170
    Graphics:
    Intel HD530 + GTX 950m 1920 x 1080
    Mac:
    iMac
    Mobile Phone:
    iOS
    Jan 13, 2018 at 9:53 AM #1238
    feartech

    feartech Moderator

    Joined:
    Aug 3, 2013
    Messages:
    3,784
    Mobo:
    Asus N752V Clover UEFI
    CPU:
    i7-6700HQ / HM170
    Graphics:
    Intel HD530 + GTX 950m 1920 x 1080
    Mac:
    iMac
    Mobile Phone:
    iOS

Share This Page