Contribute
Register

UniBeast: Install OS X El Capitan on Any Supported Intel-based PC

Status
Not open for further replies.
Joined
Sep 7, 2012
Messages
59
Motherboard
ASUS Z97-a USB3.1
CPU
i7-4790K
Graphics
Nvidia GTX 960
I picked up a Shuttle "Super Mini" http://www.newegg.com/Product/Product.aspx?Item=N82E16856101169

It has an Intel i5-5200U cpu, some unknown wifi/bt card with everything else built-in on the mobo. 8GB RAM and a Sandisk SSD. I tried installing El Capitan on it but the clover screen just keeps looping. After selecting install, it would show the apple logo, then reboots. There aren't many options in bios, but I disabled VT VT-d and secure boot, set it to boot UEFI. Not much else from the guide applies since I don't see any options of xHCI or any other options.

Has anyone had any success in setting up EC on something similar or know of a guide?
 
Joined
Jul 20, 2016
Messages
5
Sorry, i follow perfectly the guide but when i try to install from my usb, after in clover screen i choose "Boot Mac Osx from USB" i see this screen and then the system will reboot automatically. what can i do? which is my error?
i have:
asus z170p
intel core i7
nvidia gtx 950
ssd samsung
 

Attachments

  • 20160721_164907.jpg
    20160721_164907.jpg
    3.8 MB · Views: 114
Joined
Jul 19, 2016
Messages
1
So after booting from the USB key, I got the apple loading screen, but at about halfway through loading I suddenly get this screen -attached- (constantly transitioning between the two images).

I also noticed the wifi disabling and re-enabling insync with the image transitions.

If someone has any suggestions please let me know...I just had my MacBook stolen and a friend has lent me his laptop to complete my project.
Thanks


HP 1966 (U3E1) | i7-4700MQ | geforce gt 740m 2gb

Try to plug a USB mouse and keyboard, it fixed the issue for me.
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
22,452
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Sorry, i follow perfectly the guide but when i try to install from my usb, after in clover screen i choose "Boot Mac Osx from USB" i see this screen and then the system will reboot automatically. what can i do? which is my error?
i have:
asus z170p
intel core i7
nvidia gtx 950
ssd samsung
In UEFI BIOS, find the serial port and disable it. This is most likely cause of the KP you experience.
 
Joined
Jul 20, 2016
Messages
5
In advanced mode look under Outboard Devices Configuration
Yes now it starts, but when i try to choose the hard disk where i want to install it i found only USB and not my ssd or hdd

UPDATE:
i've solved with disk utility and the erase of the ssd
 

Attachments

  • 20160722_224534.jpg
    20160722_224534.jpg
    2.3 MB · Views: 128
Last edited:
Joined
Apr 16, 2016
Messages
13
Motherboard
Lenovo Y50-70 (Clover)
CPU
i7 4720HQ, HM87
Graphics
GTX 960M /HD4600 1920x1080
Mac
  1. Mac mini
Mobile Phone
  1. Android
  2. iOS
In disk utility the "Partition" Tab is greyed out... what should I do?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,859
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
In disk utility the "Partition" Tab is greyed out... what should I do?

The Rules said:
AMD nor Atom CPUs and NVIDIA, ATI, VIA or SIS desktop chipsets are not supported by the methods and software on this site and will not work. Any post requesting help for or asking about these will be deleted

AMD.png
 
Status
Not open for further replies.
Top