Contribute
Register

UniBeast: Install macOS Mojave on Any Supported Intel-based PC

Joined
Jun 20, 2013
Messages
6
Motherboard
Gigabyte Z370-WiFi
CPU
i3-8100
Mac
MacBook Pro
Mobile Phone
Android, iOS
Tried to install on a Gigabyte z370n wifi that is listed on the buyers guide. It has 6 USB3 ports on the back. Every port I tried gave me error "still waiting for root device".

Looks like Unibeast installs clover on the USB with a kext patch that fixes this for 10.14.0:
find: 83FB0F0F 83030500 00
replace: 83FB0F90 90909090 90

But if you created the USB using installer 10.14.1+ you need to tweak the patch:
find: 83FB0F0F 838F0400 00
replace: 83FB0F90 90909090 90

Sorry if it has already been reported, took me some time to realize what was going on, even knowing that was USB related.
Hope it helps someone.
 
Joined
Dec 25, 2018
Messages
2
CPU
i5
Graphics
HD 5500
Hi guys, i booted from USB but stuck with white apple logo, anything i can do?
Intel i5 2.2G, Intel HD5500 graphic....

Many thx.
 
Joined
Mar 18, 2012
Messages
7,242
Motherboard
Gigabyte GA-B75M-HD3
CPU
i7-3770
Graphics
HD 5570
Mac
iMac, MacBook Pro
Mobile Phone
Other
Joined
Dec 26, 2018
Messages
2
Motherboard
asus
CPU
h61
Graphics
nvidia
just share,, my Pc asus H61M socket 1155 processor G2030
hdd sata 500giga
Vga Nvida 210 1Giga 64Bit
Ram DDR3 3Giga

Sukses instal, Elcapitan, Sierra, HighSierra, and this Mojave

my video in youtb open name (riandoren)
instal kext : ok 100%

thanks....tonymacx86
 
Last edited:
Joined
Nov 12, 2017
Messages
11
Motherboard
Gigabyte GA-H270-HD3
CPU
Core i7-7700
Graphics
Intel 630
Mac
MacBook Pro
Mobile Phone
iOS
I have never successfully formatted a drive for making it bootable with the gui version of diskutil.
The command line works tho
Code:
diskutil eraseDisk JHFS+ DISKNAME disk3
Just be sure of which disk you are formating
 
Joined
Dec 20, 2018
Messages
2
Motherboard
MSI-z97 Pc-Mate (Ms-7850)
CPU
I5-4690
Graphics
GTX 750
Mac
iMac
Mobile Phone
Android
Hi!!
After I ran Clover and the Apple logo appears, the bar runs until the end and then stays there forever. Anyone know what is causing this, and how can I fix it?
I have a Intel i5-4690 @3.5Ghz with. MSI Z97 PC Mate ( Ms-7850) Board, Nvidia GTX 650.

Cheers
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
18,492
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
Intel i7-4790 3.6 GHz
Graphics
Intel HD Graphics 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Top