Contribute
Register

UniBeast: Install macOS Catalina on Any Supported Intel-based PC

Joined
Jul 20, 2011
Messages
12
Motherboard
ASUS ROG STRIX Z390 Gaming E
CPU
i9-9900K
Graphics
RX 5700 XT
Mac
iMac
Mobile Phone
Android
@bloodspiller82, the apfs_module_start: is a known issue with ASUS Z390 motherboards. There is a separate fix for that. See MacMan's Golden Build for details or @mattystonnie thread for fix.


Yes, i know about that, and i mention that i already patched with this fix!
 
Joined
May 3, 2017
Messages
1
Motherboard
MSI MPG Z390 Gaming Edge AC
CPU
i7-9700K
Graphics
UHD 630 / 5700 XT Gaming OC
Mobile Phone
iOS
Yes, i know about that, and i mention that i already patched with this fix!
There's a firmware update for the 970 Evo Plus, not sure if it's the case, but it is worth mentioning. I was facing the same problem and the new firmware did the trick.
 
Joined
Jan 12, 2020
Messages
9
Motherboard
MSI mpg z390 gaming
CPU
i7 9700k
Graphics
5700XT
It keeps getting stuck on Copying Files... Is anyone else having this issue?
 
Joined
Jan 15, 2020
Messages
1
Motherboard
ily625121
CPU
i7 2720
Graphics
NVIDIA Quadro NVS 2000M+Intel GMA HD 3000
fantastic, but my computer create USB boot when I choose Installation type the icon is gray, it's can not be choose. I used the UniBeast version is 9.0.0.So,is wrong version?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,344
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
I used the UniBeast version is 9.0.0.So,is wrong version?
Yes.

 
Joined
Oct 30, 2013
Messages
31
Motherboard
SYWZ S200 (aka eGlobal S200 box)
CPU
i7-8850H
Graphics
UHD 630
Mac
MacBook Pro
Classic Mac
PowerBook, SE, Xserve, SE/30
Mobile Phone
iOS
Hackintool can be used to remount R/W. Tools tab, then vault icon.
The it will work
 
Joined
Dec 4, 2015
Messages
37
Motherboard
Intel NUC5i5RYH
CPU
i5
Graphics
Intel
One suggestion for the original post:

I had numerous problems with MultiBeast, and I finally figured out the solution. My root partition was not read/write. MultiBeast kept failing, and I couldn't figure out why. The answer was in this link which was in the troubleshooting section. From what I understand, this is required for EVERY install on Catalina because of the file structure and security.

I'd recommend adding this in "Step 5: MultiBeast Installation" after sub-step 4:

5. Mount root filesystem read/write:
- open Terminal
- type: sudo mount -uw /
- enter password
- close terminal window

6. Run MultiBeast
 
Top