UniBeast Failure Reporting

Discussion in 'UniBeast' started by MacMan, Jan 8, 2013.

Thread Status:
Not open for further replies.
  1. MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    8,082
    Motherboard:
    GA-Z270X-Ultra Gaming - F8 - UEFI
    CPU:
    i7-7700K
    Graphics:
    GTX 1070
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Jan 8, 2013 at 4:54 PM #1
    MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    8,082
    Motherboard:
    GA-Z270X-Ultra Gaming - F8 - UEFI
    CPU:
    i7-7700K
    Graphics:
    GTX 1070
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    If you are having issues create a new topic in http://www.tonymacx86.com/unibeast/ with your UniBeast install logs. You can access the installation logs using the Console program in Utilities.

    In Console choose /var/log -> install.log.

    Copy all log entries starting with the line:

    "Product archive /Applications/UniBeast.app/Contents/Resources/Clover"

    And ending with:

    Displaying 'Install Failed' UI.

    Without this information I cannot determine what the failure is.

    Posting the installed failed message or that it doesn't work is useless and a waste of time.


    You MUST post the install.log to get assistance or to alert me to any bugs.

    Any posts with no log information may be deleted.
     
    yhl790211 likes this.
    Last edited: Oct 28, 2017
Thread Status:
Not open for further replies.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice