Contribute
Register

UniBeast Doesn't Work in Mojave Dark Mode

Joined
Sep 6, 2013
Messages
58
Motherboard
Asus Z370-E Gaming
CPU
i7 8700K
Graphics
Vega 64
Mac
iMac
Mobile Phone
iOS
Tried using Unibeast 9.0, and it doesn't properly show text (labels and descriptions) in dark mode within Mojave. The installation also failed. I selected USB, Mojave, UEFI. Images of light and dark mode are attached as well as showing error message.

UPDATE: Disregard. There was a problem with the install file. I re-downloaded and install was fine. UniBeast still doesn't work properly in dark mode, however.
 

Attachments

Last edited:
Joined
Oct 6, 2018
Messages
1
Tried using Unibeast 9.0, and it doesn't properly show text (labels and descriptions) in dark mode within Mojave. The installation also failed. I selected USB, Mojave, UEFI. Images of light and dark mode are attached as well as showing error message.

UPDATE: Disregard. There was a problem with the install file. I re-downloaded and install was fine. UniBeast still doesn't work properly in dark mode, however.
Getting the same issue. How did you resolve the issue?
 
Joined
Sep 6, 2013
Messages
58
Motherboard
Asus Z370-E Gaming
CPU
i7 8700K
Graphics
Vega 64
Mac
iMac
Mobile Phone
iOS
Getting the same issue. How did you resolve the issue?
I re-downloaded the Mojave install file from the app store. There must have been something wrong with it initially. After the new download, UniBeast 9.0 worked fine. Dark mode still doesn't work, however. Just switch to light mode under General in System Preferences, and you'll be able to read your selections in UniBeast 9.0.
 
Joined
Jan 21, 2011
Messages
30
Motherboard
Gigabye X58A-UD3R rev.2.0
CPU
i7 950
Graphics
Nvidia GTX 570
I re-downloaded the Mojave install file from the app store. There must have been something wrong with it initially. After the new download, UniBeast 9.0 worked fine. Dark mode still doesn't work, however. Just switch to light mode under General in System Preferences, and you'll be able to read your selections in UniBeast 9.0.

I re-downloaded the Mojave again, and I got the same error...
There was an error creating your unibeast drive: couldn't modify plist
I feel so bad :(
 
Last edited:
Joined
Sep 6, 2013
Messages
58
Motherboard
Asus Z370-E Gaming
CPU
i7 8700K
Graphics
Vega 64
Mac
iMac
Mobile Phone
iOS
Ahh, I didn't have a plist error; it was an installer error. I'm not sure what would could cause a plist error.
Did you format the thumb drive using disk utility first? If not, you may not have an EFI partition on the thumb drive for a plist to be created/modified. Should be named USB with GUID partition and Mac OS Extended (Journaled) in disk utility.
 
Joined
Jan 21, 2011
Messages
30
Motherboard
Gigabye X58A-UD3R rev.2.0
CPU
i7 950
Graphics
Nvidia GTX 570
Yes, I format drive using disk utility. Not GUID, because I can't boot with that format. I have dinosaur chipset :) so I use MBR.
 
Top