unibeast doesn't find high sierra

Discussion in 'UniBeast Archived Threads' started by GaiaStar, Oct 1, 2017.

Tags:
  1. GaiaStar

    GaiaStar

    Joined:
    Sep 20, 2017
    Messages:
    11
    Motherboard:
    asus z87-k
    CPU:
    intel i7-4770k
    Graphics:
    nvidia gtx 660
    Mac:
    iMac
    Oct 1, 2017 at 12:54 PM #1
    GaiaStar

    GaiaStar

    Joined:
    Sep 20, 2017
    Messages:
    11
    Motherboard:
    asus z87-k
    CPU:
    intel i7-4770k
    Graphics:
    nvidia gtx 660
    Mac:
    iMac
    hi to all , i'm new
    i'm running high sierra 10:13
    i have download Install macOS High Sierra (5,18 GB on disk)
    but unibeast doesn't want to find it
    i have copied even downloads folders

    i have searched in the forum but i did not find a solution

    unibeast the last official 7.1.1
    i add some screenshot
    [​IMG]

    [​IMG]

    [​IMG]
     
    Last edited: Oct 1, 2017
  2. Obvious Answer Man

    Obvious Answer Man Super Moderator

    Joined:
    Jan 12, 2010
    Messages:
    1,438
    Oct 1, 2017 at 2:21 PM #2
    Obvious Answer Man

    Obvious Answer Man Super Moderator

    Joined:
    Jan 12, 2010
    Messages:
    1,438
    Did you read the description for UniBeast 7.1.1 before posting this?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice