Contribute
Register

UniBeast Completes Successfully but USB stick doesn't show in Clover boot

Joined
Jan 28, 2017
Messages
4
Motherboard
GA-Z170X-UD3
CPU
i3-6100
Graphics
EVGA GeForce GTX 750Ti, Intel Built-in 530
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
I've tried to make a usb stick to upgrade to os 10.3.4. UniBeast (8.3.2) completes with no errors, but when I tried to boot my Hackintosh, the USB stick doesn't show up in the clover boot screen. I went back and created (using the same stick as before 16GB Patriot USB 2) using UniBeast 7.1.1 and Install macOS Sierra.app. UniBeast again was successful, and this time the stick showed up in the Clover boot screen. I booted with the stick and it looked like it was going to be able to do the 10.12.6 installation, so I stopped the installation. I tried several more times using fresh downloads of Install macOS High Sierra 13.4.4 (5.23 GB) on various computers with both 12.6.6 and 13.4.4 using UniBeast 8 Troubleshooting Notes. In none of these tries, did the stick appear in Clover boot screen. I also tried UniBeast 8.2 with the same results. It looks like there's something different in the way UniBeast creates the stick between 7.1.1 and 8.3.2.

Any suggestions?

One thing I don't know is how to reset my BIOS to the defaults in case I've screwed them up some how.
 

Attachments

Joined
Jan 28, 2017
Messages
4
Motherboard
GA-Z170X-UD3
CPU
i3-6100
Graphics
EVGA GeForce GTX 750Ti, Intel Built-in 530
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
Solved.
I disconnected all internal bootable hard drives, connected a USB backup drive and rebooted into the Clover boot screen. Now the High Sierra 10.13.4 UniBeast stick showed up in the Clover boot screen. I was able to install 10.13.4 to the USB connected backup. Afterwards I was able to reconnect the internal ssd's and install 10.3.4 to my normal boot drive. So UniBeast built the installer ok, but something in my 10.12.6 bootable drives prevented it from being recognized.
 
Top