UniBeast 7.1.0 Legacy Boot Mode problem ("Couldn't hide boot")

Discussion in 'UniBeast Archived Threads' started by isvgai2, Mar 31, 2017.

  1. isvgai2

    isvgai2

    Joined:
    May 18, 2015
    Messages:
    6
    Mobo:
    ASRock Z77 Pro3
    CPU:
    i5-3570K
    Graphics:
    ASUS GeForce GTX 660 DirectCU
    Mar 31, 2017 at 4:15 PM #1
    isvgai2

    isvgai2

    Joined:
    May 18, 2015
    Messages:
    6
    Mobo:
    ASRock Z77 Pro3
    CPU:
    i5-3570K
    Graphics:
    ASUS GeForce GTX 660 DirectCU
    I get "Couldn't hide boot" in the cleanup phase of UniBeast.
    The resulting usb does not boot.

    - I'm using Sierra 10.12.4 in Applications/.
    - I checked this on a virtual machine with Yosemite (i know i should not :)) and on my actual machine using El Capitan.
    - If i select UEFI Boot Mode the usb is created correctly.
    - The previous version of UniBeast worked fine in legacy mode, even on the vm (but, as mentioned by others, i was not able to boot 10.12.4 install).
    - The usb was formatted OS X Extended (Journaled), i checked both GUID and MBR.
    - I checked 2 sticks (16GB and 32GB).

    ~/Library/Logs/UniBeast.log
    03/31/17 16:34:38 - Starting UniBeast 7.1.0-20170329
    03/31/17 16:35:03 - Mounting Volumes...
    03/31/17 16:35:04 - Copying Files...
    03/31/17 16:45:14 - Detaching Volumes...
    03/31/17 16:45:15 - Installing Bootloader...
    03/31/17 16:45:51 - Cleaning Up...
    03/31/17 16:46:36 - Couldn't hide boot

    /var/log/install.log
    (no "Install Failed" entries)

    I don't think my copy of sierra is corrupted (i'm able to create an install usb from it that run just fine via vmware).
     
  2. MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,907
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Mar 31, 2017 at 4:20 PM #2
    MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,907
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Closed, known issue.

    The version of Clover in UniBeast 7.1.0 doesn't install the boot file. Will be fixed in UniBeast 7.1.1.
     
    ccannon0 and isvgai2 like this.
  3. ccannon0

    ccannon0

    Joined:
    Jul 6, 2013
    Messages:
    177
    Mobo:
    Z170N-Gaming 5
    CPU:
    i5 6600k
    Graphics:
    GTX 950 Ti Boost
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Mar 31, 2017 at 5:49 PM #3
    ccannon0

    ccannon0

    Joined:
    Jul 6, 2013
    Messages:
    177
    Mobo:
    Z170N-Gaming 5
    CPU:
    i5 6600k
    Graphics:
    GTX 950 Ti Boost
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Will 7.1.1 be out today?
     
  4. MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,907
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Mar 31, 2017 at 6:00 PM #4
    MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,907
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    It's out now.
     
    ccannon0 likes this.
  5. isvgai2

    isvgai2

    Joined:
    May 18, 2015
    Messages:
    6
    Mobo:
    ASRock Z77 Pro3
    CPU:
    i5-3570K
    Graphics:
    ASUS GeForce GTX 660 DirectCU
    Mar 31, 2017 at 8:55 PM #5
    isvgai2

    isvgai2

    Joined:
    May 18, 2015
    Messages:
    6
    Mobo:
    ASRock Z77 Pro3
    CPU:
    i5-3570K
    Graphics:
    ASUS GeForce GTX 660 DirectCU
    I saw it, returning now to download and just disappeared xD
     
  6. tonymacx86

    tonymacx86 Administrator Staff Member

    Joined:
    Nov 18, 2009
    Messages:
    8,392
    Mobo:
    GA-Z270X-UD5
    CPU:
    Core i3-7100
    Graphics:
    HD 630
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Apple, PowerBook
    Mobile Phone:
    iOS
    Mar 31, 2017 at 8:57 PM #6
    tonymacx86

    tonymacx86 Administrator Staff Member

    Joined:
    Nov 18, 2009
    Messages:
    8,392
    Mobo:
    GA-Z270X-UD5
    CPU:
    Core i3-7100
    Graphics:
    HD 630
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Apple, PowerBook
    Mobile Phone:
    iOS
    The fixed version was re-released as 7.1.0.
     
  7. isvgai2

    isvgai2

    Joined:
    May 18, 2015
    Messages:
    6
    Mobo:
    ASRock Z77 Pro3
    CPU:
    i5-3570K
    Graphics:
    ASUS GeForce GTX 660 DirectCU
    Mar 31, 2017 at 8:58 PM #7
    isvgai2

    isvgai2

    Joined:
    May 18, 2015
    Messages:
    6
    Mobo:
    ASRock Z77 Pro3
    CPU:
    i5-3570K
    Graphics:
    ASUS GeForce GTX 660 DirectCU
    TY!
     
  8. jbllea

    jbllea

    Joined:
    Mar 31, 2017
    Messages:
    1
    Mar 31, 2017 at 9:02 PM #8
    jbllea

    jbllea

    Joined:
    Mar 31, 2017
    Messages:
    1
    where is the version 7.1.1?? TX
     

Share This Page