Contribute
Register

Unibeast 5.2 reboot loop after "Starting Darwin x86_64"

Joined
Aug 1, 2015
Messages
1
Motherboard
G31M-ES2L
CPU
Core2Duo E8400
Graphics
NVidia GeForce 9500GT 1GB
Mac
Classic Mac
Mobile Phone
Hello.

I am having fits here trying to get Yosemite (10.10.5) to install on my system. I currently have Snow Leopard running and am attempting to upgrade it to Yosemite. I have followed the instructions for creating a bootable USB installer using Unibeast. When I boot from the USB flash drive, I have to first tell it where 'kernel' is located (/System/Library/Kernels/) and then I use the -v flag. (I have tried with multiple other flags, such as -x, -f, GraphicsEnabler=Yes, PCIRootUID=1, npci=0x2000, and a couple others I can't recall right now. None of them have made any difference.) It starts loading and reaches the point where it says "Starting Darwin x86_64" and then a line of Boot Args. Right after that the system reboots and never reaches the installer.

I have searched for solutions and have yet to find anything that works. I tried using Clover and even Chameleon, but I can't get either of those to even go this far. I am really hoping somebody has a good suggestion (or two) that can get me past this. I first had Leopard installed and upgraded to Snow Leopard with no trouble, but going further has been frustrating, to say the least. My system specs are shown below - and hopefully they're helpful.

Motherboard: Gigabyte G31M-ES2L
Graphics: EVGA-NVidia GeForce 9500 GT (1 GB)
CPU: Core2Duo E8400
RAM: 4 GB (2x2GB) GSkill
HDD: 1 TB Seagate SATA (partitioned into 2x500 GB partitions)
Firewire card (generic - PCI)
Sound Blaster Audigy card (only used when booting into Windows. I use the onboard sound for OSX)

I think that's everything.

Thanks.
 
Top