Contribute
Register

UniBeast 5.2.0 Install clears my setup data and does not install Yosemite. GA-G31-ES2L + NVIDIA GTS2

Joined
Jul 21, 2015
Messages
45
Motherboard
Gigabyte GA-G31M-[E]S2L F4[I]-BIOS , Clover
CPU
Core2Quad Q6600 2,4GHz
Graphics
GEFORCE 9500GT 1GB
Mac
Mac Pro
Classic Mac
Apple
HI Guys. Sorry about my english, but i have another mother language.


I´m new in hackintoshing, but could made a successfully retail installation of Snow Leopard on a Gigabyte GA-G31M-ES2L, bios FG, with 4Gb ram, 2 dvds and 3 hds installed (all IDE ports used). I have a Nvidia GEForce GTS250.


I essentially followed this method: "iBoot + MultiBeast: Install Mac OS X on any Intel-based PC"


The HD I´ve used to install snow leopard was PATA HD. I´ve made that without removing anything as suggested in forums. I´ve leaved both intel and nvidia graphics chips activated in Setup, and all ok! My setup is a little different from that on article. I´ve used "Enhanced" to configure IDE´s, and SETUP does not have "AHCI" option. HPET 64 bits on.


The iboot let´s me boot Snow Leopard Bootcamp (DVD), and the installations took place on only one monitor (one of NVIDA outputs), but as soon as installed and rebooted, both nvidia outputs were actives.


As I did not know how to configure multibeast (3.10.1) after combo update to 10.6.8 instalation, I´ve made it by parts. First the only thing I did was configure hd boot, and chose a UserDSDTInstall installation, where the only file I´ve extracted and putted on my desktop was dsdt.aml I´ve found on internet. I´ve chosen System Utilities both options too. (Here where I´ve get de dsdt: look for 1571-ga-g31m-es2l.dmg on google).


The HD now could boot Snow Leopard, but somewhere in rebooting process a kernel panic ocurred. As long as restarted, the system worked.


I´ve used again Multibest to configure sound and try to configure net card. The sound works with the selection of most recent VooDooHDA driver (into Universal), but after a kernel panic on restart. I´ve tried also to install network, but the Multibeast drivers options (Ln2Mac´s, hnak´s and Realtek) didn´t work. Nothing happened after installs and reboots.


To get network working, I´ve dragged the AtherosL1cEthernet.kext file I´ve got together with dsdt.aml to /system/library/extentions folder, and after reboot and a kernel panic, the system worked.


Today all works fine, and I´m writing from my hackintosh.


Now I am trying to upgrade to yosemite os x.


I´ve downloaded Yosemite Installer from apple store and tried to install it. The installation begun, but as I restarted the system, all happened as I´ve done nothing. The system started Snow Leopard normally, without any yosemite configuration program popping up. So, I removed the installation directory I´ve found from the root file system, and tried Unibeast method, as described in tonymacx86´s site.


I created the bootable pendrive, and the system boots, showing boot options. I choose Yosemite install, and see the apple logo for a while. After that, the screen darked itself, and the system froze.


After restarting, I could see the process destroyed my setup data. I have to configure it all from zero. The message "Post filure" and option to choose the "last known good" or other saved setups configurations was showed once, but not more after I tried the installation again. But again, the setup data was cleared, now without error or option on reboot. I had to reconfigure it.


Someone could guide me on how to install yosemite on my motherboard? What is happening with unibeast method?


Thanks for helps.
 
Top