Contribute
Register

UniBeast 3.0 Update

Status
Not open for further replies.
Joined
Dec 22, 2012
Messages
4
Motherboard
10.10
CPU
i5
Graphics
Intel HD Graphics 4000
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. iBook
  2. iMac
  3. Power Mac
Mobile Phone
tar: mach_kernel: Not found in archive
tar: Error exit delayed from previous errors.
Copy of Kernel failed, exiting
UniBeast USB Creation Failed, Exiting

??
 
Joined
Aug 17, 2011
Messages
7
Motherboard
ASUS PRIME B365M-A
CPU
i5-9400F
Graphics
Radeon RX 580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
GraphicsEnabler=Yes works for me perfect
Multibeast version 6 is not working for me the bootloader is not installing correctly but
i use version 5.5.3 and works perfect
i have a core 2 duo 2.53 ghz and nvidia gtx 460

thanks
 
Joined
Dec 8, 2010
Messages
51
Motherboard
Aspire 5750
CPU
i3-2330m
Graphics
Intel 3000
Mac
Classic Mac
Mobile Phone
  1. Android
same as many other GB users, just logo to black screen.... tried graphicsenabler=yes with no success, ideas?
 
Joined
Jan 21, 2011
Messages
25
Motherboard
Gigabye X58A-UD3R rev.2.0
CPU
i7 950
Graphics
Nvidia GTX 570
Article: UniBeast 3.0 Update

Yes,thanks! That do the trick!

I have a GA-EP45-UD3LR and geoforce nvidia card as well and had the same issue. I had to use the boot flags below to see the installation screen. After using these flags I also had to wait about a minute for the installation screen after I got a white screen. Be patient!

GraphicsEnabler=Yes PCIRootUID=1
 
Joined
Mar 27, 2012
Messages
63
Motherboard
GA-Z170-D3H
CPU
Core i7 6700K
Graphics
ATI HD 5770
The "Legacy USB support" option is not working on my GA-H55M-S2, it used to be working on the previous version. Is it a bug or I did something wrong? Looking for help here.
 
Joined
May 17, 2011
Messages
3
Motherboard
10.7.4
CPU
2.93 GHz i7
Graphics
Geforce GTX 460 1024Mb
Mac
Classic Mac
Mobile Phone
Article: UniBeast 3.0 Update

same as many other GB users, just logo to black screen.... tried graphicsenabler=yes with no success, ideas?

"PCIRootUID=1 GraphicsEnabler=Yes" got me to the installer. Worth a try.
I then found my mouse and keyboard we're working so booted back into Mountain Lion, opened Terminal and revealed hidden files by typing: "defaults write com.apple.Finder AppleShowAllFiles TRUE"
I then copied my current functional DSDT from System > Extra folder to the USB drive Extras folder. Mouse and keyboard now work fine now during installation. Still needed to type "PCIRootUID=1 GraphicsEnabler=Yes" at boot menu to get into installer.
Thanks to all those who've posted similar findings without whom I never would have worked this out!
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,108
Motherboard
ASUS TUF Z390-PRO GAMING - 2606 - UEFI
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Article: UniBeast 3.0 Update

UniBeast 3.0.1 Released 2013-10-26:

Changes:

  • USB 3.0 driver GenericUSBXHCI by zenith432 updated to v1.2.7
  • ​Legacy USB Support version number changed to allow loading on Mavericks
 

tonymacx86

Administrator
Staff member
Joined
Nov 17, 2009
Messages
7,258
Motherboard
PRIME Z490-A
CPU
i5 10600K
Graphics
Vega 56
Mac
  1. MacBook Air
Classic Mac
  1. Apple
  2. PowerBook
Mobile Phone
  1. iOS
Article: UniBeast 3.0 Update

UniBeast 3.0.1 Released 2013-10-26:

Confirmed this solves USB mouse & keyboard support inside the 10.9 Mavericks installer itself on Gigabyte GA-P55M-UD2 and other Award BIOS boards with no Rate Matching Hubs.

Alternately, you can use a USB 2.0 hub. :thumbup:
 
Status
Not open for further replies.
Top