Contribute
Register

UniBeast 1.5 Update

Status
Not open for further replies.
Joined
Mar 23, 2011
Messages
71
Motherboard
Gigabyte Z390
CPU
i5-9600
Graphics
RX 580
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. iMac
  2. LC
  3. Performa
  4. Power Mac
  5. Quadra
  6. Xserve
Mobile Phone
  1. iOS
Gigabyte EP45-UD3P ,Geforce 8800gt, c2quad 9550, NO GOOD, install works fine on the usb after several hours of copying, on reboot the usb drive boots and i select the mountain lion install and get error mach-0 file has bad magic number. I tried a CCC cloned hdd to boot from and select the mt lion, and got a KP on a voodoo.kext. now what
 
Joined
Mar 23, 2011
Messages
71
Motherboard
Gigabyte Z390
CPU
i5-9600
Graphics
RX 580
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. iMac
  2. LC
  3. Performa
  4. Power Mac
  5. Quadra
  6. Xserve
Mobile Phone
  1. iOS
EP45-UD3P no go 10.8

Gigabyte EP45-UD3P ,Geforce 8800gt, c2quad 9550, NO GOOD, install works fine on the usb after several hours of copying, on reboot the usb drive boots and i select the mountain lion install and get error mach-0 file has bad magic number. I tried a CCC cloned hdd to boot from and select the mt lion, and got a KP on a voodoo.kext. now what
 
Joined
Apr 24, 2012
Messages
1
Motherboard
Windows 7 Ultimate 64 Bit
CPU
Intel® Core™ i7-2670QM Turbo Boost Technology • 2.2 GHz
Graphics
Radeon HD 6770M switchable (up to 3.72 GB)
Mac
Classic Mac
Mobile Phone
  1. Android
  2. Other
Hello Everybody;

Can someone please help me get through the instalation of Mountain Lion on my laptop.
I've unsuccessfully tried many ways to get the Lion on my laptop -
I've tried all those ways : Unibeast (the 1.5 not yet tested); iBoot; iBoot Legacy but I cannot even reach the Disk Utility.
I've even unlocked my BIOS to get the AHCI mode.
I've tried almost all codes such as : -v busratio; PCIRooUID; GraphicsEnabler; AtiConfig; etc...

I really don't know how to do now.

Here are my specs :

HP Pavillon DV6-6180us
MICROPROCESSOR = Intel Core i7-2670QM Processor 2.20 GHz
MEMORY = 8GB DDR3 SDRAM (2 DIMM)
VIDEO GRAPHICS = Radeon HD 6770M switchable graphics
HD = 750GB
Multimedia Drive = SuperMulti DVD burner
Display = 15.6" diagonal High-Definition BrightView LED Display (1366 x 768)

Thank you in advance.
 
Joined
Mar 3, 2011
Messages
20
Motherboard
MS-17A6-Clover
CPU
i9-8950HK/CM246
Graphics
UHD 630/RTX2080, 1920X1080
Mobile Phone
  1. Android
Hello
Someone help me?
How I need to do this setup?
I copyed the Install OS X Mountain Lion.app to the application folder!
Than I started the UniBeast 10.5.0 for ML and I pushed Install
In the first time the program can't install, but after a restart UniBeast have installed something to my USB
In my USB now have 3 files, with only 7.7 MB!
So the UniBeast doesn't install for me the Installer for OS X!
How can I install the Installer too to the USB?
I can boot with the USB but only the old Mac! Doesn't have there the "USB" option!

Is your USB drive 8GB or more? It has to be on an 8GB drive
 
Joined
Sep 2, 2011
Messages
46
Motherboard
Gigabyte Z97-HD3
CPU
Intel i5 4590 3.3 GHZ
Graphics
AMD Radeon HD 5700 series
Mac
  1. Mac mini
  2. Mac Pro
Mobile Phone
  1. Android
  2. iOS
any one running a gigabyte Z68XP-UD3 MB with mountain lion running and audio working, if so. let me know the multi beast settings. please/
 
Joined
Jul 23, 2012
Messages
1
Motherboard
M17xR3
CPU
Core i7 quad 2630qm
Graphics
AMD radeon 6870m
Mac
  1. MacBook
  2. Mac mini
Classic Mac
  1. iBook
Mobile Phone
  1. iOS
Mountain lion works great until I use multibeast and load in my DSDT. Do I need to use a different DSDt for ML vs Lion? Seems like I shouldn't have to given what a DSDT is. Any ideas? I'm running an Alienware M17xR3 core i7 2630qm 12gb memory and a radeon hd 6870m.
 

sky

Joined
Jan 5, 2011
Messages
55
Motherboard
H370M-D3H
CPU
i7-8700k
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Z77M-D3H/3770K/GT440

During install, something wrong was with video after NVGF100Hal loaded from Uni USB but after i removed that kext, everything was seamless. I installed NVGF100Hal later with kextbeast after all, and it works ok in system.
Thanks dear team!
 
Joined
Mar 20, 2010
Messages
1
Motherboard
ga-ep45-ud3r
CPU
Q660 quad-core
Graphics
Radeon 5770
Mac
Classic Mac
Mobile Phone
On ga-ep45-ud3r, painless upgrade from 10.7.4 to 10.8 following the directions for a Unibeast 1.5 install. 889a sound fixed with latest Multibeast. Did not lose any programs, working as before. Feels a bit snappier. All hardware working as before, including:
Corsair Memory 8 GB 800 MHz DDR2 SDRAM
Graphics ATI Radeon HD 5770 1024 MB -- dual monitors, working.
Well done.
 
Joined
Mar 17, 2011
Messages
428
Motherboard
GA-Z77X-D3H rev1.1
CPU
i5 2500K SandyBridge
Graphics
2x XFX HD 6870 DualFan
Mac
Classic Mac
Mobile Phone
  1. iOS
For all those having issues with your HD 6870 ,search for powerpcg5's mountain lion confirmed build,he had issues too and managed to solve them. I think to install ML(or to boot it for 1st time,i don't remeber,i just quickly passed over his post), he used PCIRootUID=0 as bootflag
 
Status
Not open for further replies.
Top