Contribute
Register

UniBeast 1.5 Update

Status
Not open for further replies.
Joined
Nov 23, 2011
Messages
253
Motherboard
H67MA-USB3-B3, Lenovo G580 (20157)
CPU
i5-2400, i5-3230M
Graphics
HD7870, Intel HD4000
Mac
Classic Mac
Mobile Phone
Thank you Tony, Mac Man and all the other guys behind all those awesome tools.
Because of you all I have now a fully working Hackintosh running Mountain Lion.
First I had some trouble, because all i could get when i boot into my UniBeast Stick was a white screen with the pointer, but after removing the ATI6000.kext and booting with GE=No I was able to install.
After that I just reinstalled the ATI6000.kext via KextBeast, installed everything from MultiBeast I needed and was able to boot with GE=Yes.
A BIG THANKS TO ALL YOU GUYS.
 
Joined
Jan 7, 2011
Messages
75
Motherboard
Gigabyte Z370 AORUS Gaming 7
CPU
Intel Core i7-8700K
Graphics
Intel UHD 630
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Having the same issue with my Sapphire HD 6870. White screen with just a mouse pointer.

Yes, I have same problem because I have MSI R6870 Hawk graphics card. I always ended up white screen with a mouse pointer through different boot ways.
 
Joined
Jun 22, 2011
Messages
627
Motherboard
Gigabyte Z370N-WIFI
CPU
i5-8600K
Graphics
UHD 630 & RX 580 Pulse 8GB Lite
Mac
  1. MacBook
Mobile Phone
  1. iOS
Any tips with HD 4000 graphics to work properly, I'm getting it registering as HD 4000, with a max output of 1024x768 (monitor should be on 1920x1080) and with 64 mb shared system memory.
 
Joined
Feb 2, 2012
Messages
5
Motherboard
Mavericks 10.9.1
CPU
i7-2600k @4500
Graphics
GV-R685OC-1GD
Mac
  1. Mac mini
Classic Mac
Mobile Phone
  1. iOS
Hi!

First of all -> my build:
GA-Z77X-D3h
i7-3770k (no oc atm)
16gb Ram
Saphire HD 6870

Followed instructions - only got a white screen with my mouse-pointer. After I removed my 6870 everything went fine.
I'll put the card back in later and see how it`ll work out.
Potential trouble-makers: I had my mouse an keyboard plugged in at an USB 3 port - didn`t work - so I put them into USB 2 port - all went find. Same applies to the USB Stick you boot from

Atm I`m also having problems with my audio (no sound - followed other instructions), but this seems to be an older problem.

All in all great guide!!

Thanks

Having the same issue with my gigabyte HD 6850. White screen with just a mouse pointer
 
Joined
Mar 1, 2011
Messages
14
Motherboard
GA-Z77X-UD5H
CPU
Intel Core i7-3770K
Graphics
Gigabyte 6870 HD
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
I had the same white screen problem

Hi!

First of all -> my build:
GA-Z77X-D3h
i7-3770k (no oc atm)
16gb Ram
Saphire HD 6870

Followed instructions - only got a white screen with my mouse-pointer. After I removed my 6870 everything went fine.
I'll put the card back in later and see how it`ll work out.
Potential trouble-makers: I had my mouse an keyboard plugged in at an USB 3 port - didn`t work - so I put them into USB 2 port - all went find. Same applies to the USB Stick you boot from

Atm I`m also having problems with my audio (no sound - followed other instructions), but this seems to be an older problem.

All in all great guide!!

Thanks
Hi! I had the same white screen problem but after removed my graphics 6870 Hd I was able to install ML and sound is working perfect, now I put the 6870 back in service and is working so good

GA-Z77X-UD5H
i7-3770K
8Gb 1600Mhz
Gigabyte HD 6870
 
Joined
Feb 16, 2011
Messages
367
Motherboard
MSI X299 RAIDER
CPU
i9-7940X
Graphics
VEGA FE
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Is MB getting updated also for ML 10.8 ACPI kexts and such?

Love the New Site TM! Keep on rocking!

We are still chipping away at the Samsung Slate, we have made some great progress. Will let you guys know how the new install of ML goes.!
 
Joined
Feb 26, 2011
Messages
25
Motherboard
Ga-z170x-ud5
CPU
i7 6700K
Graphics
Intel 530
Mac
  1. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
Yes. rBoot should work with 10.6, 10.7, 10.8 systems.



The USB fix was in by default on the older version of UniBeast. So just check that box so that your non-RMH USB is active for the install. Post installation using DSDT fixes the USB issue permanently.


Hmm GA-P55-USB3 rev 2 here which is a socket 1156 mobo. I've built the mountain lion Unibeast drive 6 times now with and without the legacy USB option. I've even tried pointing multibeast at the USB drive and putting IOUSBFamily rollback.kext on it in hopes that would fix it. And no I'm not using usb3 ports. Any suggestions?
 
Joined
Oct 30, 2011
Messages
22
Motherboard
MSI-z77ma-g45
CPU
Intel Core i7 3770k
Graphics
Gigabyte AMD R9 280x
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Any news on whether to get Full acceleration/resolution, on the HD4000 GPUs? I know this new UniBeast now supports the device IDs in the bootloader but what about the OS itself? Must we install a a MacMini system profile or something else?
 
Joined
Aug 11, 2010
Messages
3
Motherboard
Lion 10.7.4
CPU
i7
Graphics
nVidia NVS 2100m
Mac
Classic Mac
Mobile Phone
when is the multibeast ml to be released? cant wait to check it out!
 
Joined
Mar 3, 2011
Messages
20
Motherboard
MS-17A6-Clover
CPU
i9-8950HK/CM246
Graphics
UHD 630/RTX2080, 1920X1080
Mobile Phone
  1. Android
Ok; so I followed the directions and when rebooting into the USB:HDD it tried to boot up but went black and rebooted; when I tried just booting into the USB from the chimera screen it said it couldn't find mach_kernel; when I reran the UniBeast and checked the legacy USB support option, the installer failed. (I'm pretty sure I have an 1156 socket motherboard, but I can't get the Unibeast installer to finish. It says installer failed, and quits. Can I install the UniBeast on the old lion Installer partition I made a couple of months back? Is there a work-around or something I messed up?


* GA-P55-USB3 * Intel Core i7 * 12GB * GT420 * Onboard ALC 892 *


EDIT: I was using a 4GB USB drive, but I needed to use an 8gb stick. oops.
 
Status
Not open for further replies.
Top