Contribute
Register

UniBeast 1.5.3 Update

Status
Not open for further replies.
Joined
Jul 25, 2012
Messages
1
Motherboard
coolmaster
CPU
i7 2600k
Graphics
amd 6850
Mac
Classic Mac
Mobile Phone
  1. iOS
is there not doing to be a Multibeast for mtn lion?
 
Joined
Aug 9, 2012
Messages
1
Motherboard
motherboard OR system make and model # > See Rules!
CPU
i9-9900K
Graphics
AMD > Need model # > See Rules!
Mac
  1. iMac
  2. MacBook Pro
hi, i m sorry but i read all you are able ti run unibeats with success. Instead i continue to have a big problem: i ve the app in the application folder, but unibeast doesn t consider it and doesn t install nothing on the dongle. Is there a solution? (the app works perfectly, so is not a download problem).
Thanks in advance!
Andrea
 
Joined
Jul 30, 2011
Messages
8
Motherboard
mac pro
CPU
3.41 GHz Intel Core i5
Graphics
AMD Radeon HD 6870 1024 MB
Mac
Classic Mac
Mobile Phone
Article: UniBeast 1.5.3 Update

Removing my external PCIe Video Card (Radeon HD6870) and installing with Unibeast with the onboard video worked for me. I was able to put the Radeon back in after installation was finished with no problem.

I was able to do the same thing but when I put the card back in I was not able to use my second monitor.
 
Joined
Oct 26, 2011
Messages
3
Motherboard
leopard 10.6.8
CPU
core i7 3930k
Graphics
quadro 4000
Mac
Classic Mac
Mobile Phone
Article: UniBeast 1.5.3 Update

i have a problem whit unibest 1.5.3
when i boot from my usb the screen on apple don't have de scroll and then appears blue screen

i need help

i have
3970k
asus x79 pro
quadro 4000
 
Joined
Oct 26, 2011
Messages
3
Motherboard
leopard 10.6.8
CPU
core i7 3930k
Graphics
quadro 4000
Mac
Classic Mac
Mobile Phone
blancote - 23 Hours Ago
i have a problem whit unibest 1.5.3
when i boot from my usb the screen on apple don't have de scroll and then appears blue screen

i need help

i have
3970k
asus x79 pro
quadro 4000
 
Joined
May 9, 2012
Messages
285
Motherboard
MAXIMUS VIII RANGER
CPU
i7-6700k
Graphics
GTX 980 Ti
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
Article: UniBeast 1.5.3 Update

Hello TonyM & co,

could you tell if Unibeast is using any of the kext already installed on the previous OsX installation disk while doing the upgrade (Lion--> ML)?


My problem is that I never get to language selection screen with this new UB ML version: black screen, halts in PCI configuration setup, with certain options it goes further but I never manage to see the last lines before the screen goes black.

I did not have any problems installing Lion to my setup (Asus P5QC & GT210). I even installed Lion again and tried ML over that but same result. I have tried all different Chimera boot switch combinations.

So either my hw is incompatible (even though app store lets me buy ML) or could there be something incompatible UB reads from the old system? If so then I'll start deleting the old stuff. Or should I try replacing some kexts on the USB installation drive IOPCIFamily.kext etc.


Fortunately my other hw (P8Z68-V Pro/GEN3) setup worked almost OOB.
--JRII
 
Joined
May 9, 2012
Messages
285
Motherboard
MAXIMUS VIII RANGER
CPU
i7-6700k
Graphics
GTX 980 Ti
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
Article: UniBeast 1.5.3 Update

hi, i m sorry but i read all you are able ti run unibeats with success. Instead i continue to have a big problem: i ve the app in the application folder, but unibeast doesn t consider it and doesn t install nothing on the dongle. Is there a solution? (the app works perfectly, so is not a download problem).
Thanks in advance!
Andrea

The installation takes veeeeery long time! Especially if you have slow USB drive /ports. Just be patient.
--JRII
 
Joined
Nov 11, 2010
Messages
318
Motherboard
Gigabyte GA-H97-D3H
CPU
i7-4790
Graphics
HD 4600 & R9 270X
Mac
  1. iMac
  2. Mac Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
Article: UniBeast 1.5.3 Update

blancote - 23 Hours Ago
i have a problem whit unibest 1.5.3
when i boot from my usb the screen on apple don't have de scroll and then appears blue screen

i need help

i have
3970k
asus x79 pro
quadro 4000

Couse i think in Unibeast 1.5.3 the kernal flag npci=0x3000 is removed that cause the revolving wheel disapeared. when loading it reaches the PCI configuration begin then pause there while then the installation screen appeared.
 
Joined
Nov 11, 2010
Messages
318
Motherboard
Gigabyte GA-H97-D3H
CPU
i7-4790
Graphics
HD 4600 & R9 270X
Mac
  1. iMac
  2. Mac Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
Article: UniBeast 1.5.3 Update

hi there trying to create the thumb installer using 1.5.3UNIBEAST its finnished after 2 minutes , not transferring the ESD.Followed the guide step by step. UB1.3 working flawless . ANY IDEA thx

Are u trying to crate Lion or Mountain Lion install disk and u trying with purchased legal copy of OS then what for ESD the downloaded os is an aplication that is in ur application folder and use the correct unibeast i.e. lion or ML
 
Joined
Aug 16, 2012
Messages
38
Motherboard
Z77x-UP5TH
CPU
i5-3570K
Graphics
GTX 670
Mac
  1. MacBook Pro
  2. Mac Pro
What a stupid requirement to have 'Install Mac OS Mountain Lion.app' in /Applications. And to top that off, you make the program close :)
 
Status
Not open for further replies.
Top