Contribute
Register

UniBeast 1.5.2 Update

Status
Not open for further replies.
Joined
Aug 4, 2011
Messages
7
Motherboard
Customac
CPU
intel core i7 2600k
Graphics
palit geforce gts 450 1024 DDR5
Mac
Classic Mac
Mobile Phone
well I'm downloading it now it's app store's turn. thanks tony in advance.
 
Joined
Jul 3, 2011
Messages
3
Motherboard
Mountain Lion
CPU
i7 920
Graphics
Geforce 570 GTX
Mac
  1. Mac mini
Classic Mac
Mobile Phone
I'm getting "Welcome Screen" loop after install...
tried to boot with -s to do the "touch donesetup..", it went ok , but i cant reset root passwd something about demon doesn't exist....

any ideas?
 
Joined
Apr 12, 2011
Messages
7
Motherboard
GA-P67A-UD3P-B3 BIOS F7
CPU
i5-2500k
Graphics
HD6850
Thank you, Tony.
Mountain Lion works fine and boots with "GraphicsEnabler=No"
I'd installed OS X via UniBeast 1.5.2.
Before installation I deleted ATI6000Controller.kext and after installation I put it back with KextBeast & Repair Permissions just like you said, and I had no troubles with that.
My configuration:
– Gigabyte GA-P67A-UD3P-B3 BIOS F7 ;
– Intel Core i5-2500k @ 3.40 GHz ;
– Radeon 6850 1024 MB.
My System Definitions is iMac 12,2
Everithing works, including:
– Audio (Unified Device Injector for ALC8xxHDA + AppleHDARollback + edited DSDT) ;
– SpeedStep (SSDT table for non-overclocked i5/i7 via MultiBeast 4.6.1 ) ;
– sleep ;
– MAS and iCloud works too.
 
Joined
Jul 27, 2011
Messages
6
Motherboard
Gigabyte Z97MX-Gaming 5
CPU
Intel i5 4690K
Graphics
MSI Geforce 950
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
  2. Other
I want to apply the first rule of Physics: if it ain't broke don't fix it. So, my HackIntoshes work fine. Yep, a recommend Tonymacx86 i5 with the gigabyte ga z68 etc. So, do I need this? Could care less for my usb 3 ports... i use the fire wire (old school).
 
Joined
Feb 25, 2011
Messages
1
Mac
Classic Mac
Mobile Phone
Bug fixed. I tested on my P55M-UD2 and full USB support in the UniBeast-created installer.

Hi guys,

something FYI: I tried a clean Mountain Lion install on a fresh disk, following the instructions (which analogously work for Lion). Installer works like a charm, but when I try to install the IOUSBFamily rollback kexts with Multibeast 4.6.1 afterwards, I get an error message: "Install failed. Contact the manufacturer of the software." (or something alike, I'm translating that from German). I've got a GA-P55-USB3 rev 2 F9 with GeForce GTS 250.

In Multibeast I have to use the EasyBeast + Audio + Network + IOUSB rollback (and PCIRootUID fix), because the user DSDT from the DSDT database don't work. I've also tried some other DSDTs (same rev, different Fs) with the same negative result.

Hope that information is useful to you.


Cheers,
Ben
 
Joined
May 26, 2011
Messages
5
Motherboard
windows 8
CPU
intel core i7
Graphics
nvidia gts 450
Mac
Classic Mac
Mobile Phone
Please Support Mountain Lion fix HP Laptop

It gets stuck on [IOBluetoothHCIController::setConfigState] calling registerService
 
Joined
Sep 7, 2010
Messages
4
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
I7-3770, 3.4GHz
Graphics
Gigabyte GTX 970 G1 Gaming
Mac
  1. Mac mini
Classic Mac
  1. PowerBook
Mobile Phone
  1. Android
  2. iOS
Yes have tried that. Am currently running ML via Unsupported USB installer on my GA-Z68XP-UD3 LGA 1155. However I also have a GA-EP43-UD3L which installs from the Unsupported USB but will not boot after install. Something about the CPUnullPowerManagement is wrong and hangs at boot. Thought perhaps due to how Unsupported causes boot and due to different bootloader. So tried to create UniBeast installer on both the working ML harddrive and the Lion drive that I still have as a backup until ML is stable for my uses. A few apps are not updated for ML and thus not working prop or crashing. Anyway, on both sides, properly formatting the flash drive, the UniBeast does not get past "Preparing the disk" stage on either flash drive. Mind you, one of the drives is the very same I used for the Unsupported USB, which installed ML on my 1155 board without a hitch. Dont understand why very few are having this issue with the 1.5.2 ML UniBeast. Thanks for any input offered, and will go to on of my customers businesses next week (i do windows IT for them, but they have a few macs) and try from a legit macpro to see if that yields any different result with the same flash drives.

Had the same problem and found this solution :

Did you get that figured out yet? I had the same problem and resolved it by inserting the USB stick into a working Hackintosh running OSX Lion 10.7.3, right clicking on the disk icon that popped up on the desktop and selecting Get Info. Then unchecking the ignore permissions option and also changing the all users permissions to read & write. You may have to unlock the permissions settings before you can change them. Eject stick and plug it back in.

This worked for me!
 
Joined
Mar 7, 2011
Messages
37
Motherboard
Mountain Lion
CPU
i7-3700
Graphics
Build-in HD4000
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
I'm suffering below errors, every time it failed at copying files to the disk. Any *suggestion please?

Aug 4 22:03:03 Maos-Mac-Pro.local Installer[390]: CoreAnimation: warning, deleted thread with uncommitted CATransaction; set CA_DEBUG_TRANSACTIONS=1 in environment to log backtraces.
Aug 4 22:03:03 Maos-Mac-Pro.local com.apple.SecurityServer[15]: Succeeded authorizing right 'com.apple.DiskManagement.VolumeSettings' by client '/usr/sbin/diskmanagementd' [393] for authorization created by '/System/Library/CoreServices/Installer.app' [390] (10000B,0)
Aug 4 22:03:03 Maos-Mac-Pro.local Installer[390]: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
=============================
Aug 4 22:28:22 Maos-Mac-Pro.local installd[511]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=112 "An error occurred while running scripts from the package “UniBeast - Mountain Lion”." UserInfo=0x7fc98b20a810 {NSFilePath=./preinstall, NSURL=file://localhost/Users/maoyansong/Downloads/UniBeast%20-%20Mountain%20Lion.pkg#multi.pkg, PKInstallPackageIdentifier=com.tonymacx86.UniBeast.MountainLion..multi.pkg, NSLocalizedDescription=An error occurred while running scripts from the package “UniBeast - Mountain Lion”.} {
NSFilePath = "./preinstall";
NSLocalizedDescription = "An error occurred while running scripts from the package \U201cUniBeast - Mountain Lion\U201d.";
NSURL = "file://localhost/Users/maoyansong/Downloads/UniBeast%20-%20Mountain%20Lion.pkg#multi.pkg";
PKInstallPackageIdentifier = "com.tonymacx86.UniBeast.MountainLion..multi.pkg";
}
Aug 4 22:28:22 Maos-Mac-Pro.local Installer[497]: install:didFailWithError:Error Domain=PKInstallErrorDomain Code=112 "An error occurred while running scripts from the package “UniBeast - Mountain Lion”." UserInfo=0x7fb0fb0b1b50 {NSFilePath=./preinstall, NSURL=file://localhost/Users/maoyansong/Downloads/UniBeast%20-%20Mountain%20Lion.pkg#multi.pkg, PKInstallPackageIdentifier=com.tonymacx86.UniBeast.MountainLion..multi.pkg, NSLocalizedDescription=An error occurred while running scripts from the package “UniBeast - Mountain Lion”.}
Aug 4 22:28:22 Maos-Mac-Pro.local Installer[497]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
Aug 4 22:28:22 Maos-Mac-Pro.local Installer[497]: IFDInstallController FB24BFC0 state = 7
Aug 4 22:28:22 Maos-Mac-Pro.local Installer[497]: Displaying 'Install Failed' UI.
Aug 4 22:28:22 Maos-Mac-Pro.local Installer[497]: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.
Aug 4 22:29:40 Maos-Mac-Pro.local installd[511]: installd: Exiting.
 

Attachments

  • Screen Shot 2012-08-04 at 11.20.51 PM.png
    Screen Shot 2012-08-04 at 11.20.51 PM.png
    86.8 KB · Views: 146
Status
Not open for further replies.
Top