Contribute
Register

Unable to reach installer Asus P8Z68-V Pro/Gen3

Status
Not open for further replies.
Joined
Aug 12, 2012
Messages
3
Motherboard
asus p8z68 vpro gen3
CPU
i7 2600k
Graphics
gtx550 ti
Mac
Classic Mac
Mobile Phone
20141023_163620.jpgI have been trying to install yosemite for the past few days but have failed at the same point every time(even with the boot flags). The installer stops loading at around half way and shows me a circle with a line through it. I uploaded a pic of what verbose mode showed me, any recommendations?
 
Joined
Oct 22, 2014
Messages
3
Motherboard
Asrock H77 Pro4/MVP
CPU
Xeon E3 1230v2
Graphics
ASUS STRIX GTX 970
Mac
Classic Mac
Mobile Phone
I'm also stuck at installing yosemite. I had the same error message like you and easily fixed it by:

Move USB stick from USB3 Frontpanel port to a USB2 Port in the back/front.
 
Joined
Sep 2, 2010
Messages
77
Motherboard
OSX 10 / WIN 8.1
CPU
i5 2500k
Graphics
GTX 580
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
Bumping this as I have the same issue.

Tried:

Usb2 with and without -x

Results in monitor sleeping

Tried PCIRootUID=0 - no difference

Usb3 boot doesn't sleep but results in broken symbol as reported by Op.

Trying to upgrade to Yosemite using tonymac usb guide from Lion.

Any help appreciated as stuck.

Definitely p8z68vpro gen3
 
Joined
Sep 2, 2010
Messages
77
Motherboard
OSX 10 / WIN 8.1
CPU
i5 2500k
Graphics
GTX 580
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
GraphicsEnabler=Yes -x

^^Was required to stop my monitor from sleeping during installation.
 
Joined
Sep 2, 2010
Messages
77
Motherboard
OSX 10 / WIN 8.1
CPU
i5 2500k
Graphics
GTX 580
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
Now I have the drive 0 issue again which if I remember correctly was something due to the size of drives.
SO I am currently unable to boot from the OSX drive and need to use the USB key and manually type.

Latest version of Multibeast didn't seem to install an 'Extra' folder for the smbios.plist so I created one myself but it didn't install into it and I'm not sure where it installed anything tbh.
 
Joined
Apr 27, 2014
Messages
1
Motherboard
p8z68 v pro gen 3
CPU
i7
Graphics
hd3000
Mac
Classic Mac
Mobile Phone
Try To write onBoot -v -x GraphicsEnabler=Yes PCIRootUID=1 it will take time but will boot in system.
I m not using any graphics card .
i have i7 2600k and p8z68 vapor gen3 motherboard with 8gb ddr3 corsair one monitor.

but it won't reboot itself I need to give this command every time to boot at chimera boot screen.
I think motherboard go in sleep while booting
 
Status
Not open for further replies.
Top