Contribute
Register

Unable to erase Catalina DATA Partition

Status
Not open for further replies.
Joined
Jan 10, 2019
Messages
20
Motherboard
Gigabyte Z390 Aorus Pro WiFi
CPU
i7-8700
Graphics
RX 570
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
I had a few with catalina after updating to the latest update.
I decided to do a vanilla installed with as little kexts and drivers as possible.
Installation went fine until i get to disk utility, unable to erase the DATA partition.
I'm pretty sure im missing a driver somewhere.

Clover Version: 5099
Config: Manual Configuration

Clover Kexts: LiLu - WhateverGreen - AppleALC - Intelmausi - VirtualSMC - SMCProcessor - SMCIO
UEFI Drivers: ApfsDriverloader.efi - AptioMemoryfix.efi = FSinject.efi - vBoxHFS.efi - SMChelper.efi - OsxaptifixDrv.efi
UEFI Bios: HSPlus - ApfsDriverloader

Any help appriciated

Gigabyte Z390 Pro WiFi
SHAPPHIRE RX 570
2 Nvme stick
 

Attachments

  • Screen Shot 2019-11-26 at 6.56.26 AM.png
    Screen Shot 2019-11-26 at 6.56.26 AM.png
    179.3 KB · Views: 71
  • Screen Shot 2019-11-26 at 6.54.15 AM.png
    Screen Shot 2019-11-26 at 6.54.15 AM.png
    193.1 KB · Views: 69
  • Screen Shot 2019-11-26 at 6.50.59 AM.png
    Screen Shot 2019-11-26 at 6.50.59 AM.png
    114.9 KB · Views: 63
  • config.plist.zip
    2.1 KB · Views: 33
Last edited:
Joined
Jul 23, 2012
Messages
804
Motherboard
GA-Z77N-WIFI-F3-Clover
CPU
E3-1225 v2
Graphics
GT 640 | P4000
Mac
  1. Mac mini
Joined
Jan 10, 2019
Messages
20
Motherboard
Gigabyte Z390 Aorus Pro WiFi
CPU
i7-8700
Graphics
RX 570
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Thanks. its not rocket science. You go into utilities and erase. My problem was, I had the wrong data in CsrActiveConfig. I changed it to 0x67, now it works.
 
Status
Not open for further replies.
Top