Contribute
Register

Unable to boot debian on Clover

Status
Not open for further replies.
Joined
Aug 29, 2014
Messages
21
Motherboard
Asus H97
CPU
Intel Core i7 4790 / Haswell
Graphics
MSI GeForce 1050 Ti
Mobile Phone
  1. Android
Hi everyone, I've just installed after High Sierra and Clover, a distro of debian, booting from legacy bios the usb, but clover didn't recognize it, I've already set the "Detect Linux" voice at true in config.plist. But it doesn't recognize it. So I try to boot my usb from clover and it goes on a black screen with "Boot error", and then it retries to boot from default disk. How could i boot the Debian usb? Thanks

P.S.: I have an EFI legacy BIOS
 
Last edited:
Joined
Sep 11, 2016
Messages
6
Motherboard
Intel® HM86 Express Chipset
CPU
Intel® Core™ i7-4700HQ Processor
Graphics
Intel® HD Graphics 4600
Honestly i couldnt get it your problems specifically.
Is scan entries enable on your config.plist?
My Kali Linux USB Persistence is working well booted from clover menu. Also i have custom entries on the plist for external booting.
Code:
<dict>
      <key>Disabled</key>
      <false/>
      <key>FullTitle</key>
      <string>Kali Linux (USB)</string>
      <key>Hotkey</key>
      <string>u</string>
      <key>Ignore</key>
      <false/>
      <key>Path</key>
      <string>\efi\boot\bootx64.efi</string>
      <key>Type</key>
      <string>Linux</string>
      <key>VolumeType</key>
      <string>External</string>
</dict>
Maybe you should try that.

Full config.plist:
https://github/nonkronk/
 
Joined
Aug 29, 2014
Messages
21
Motherboard
Asus H97
CPU
Intel Core i7 4790 / Haswell
Graphics
MSI GeForce 1050 Ti
Mobile Phone
  1. Android
Honestly i couldnt get it your problems specifically.
Is scan entries enable on your config.plist?
My Kali Linux USB Persistence is working well booted from clover menu. Also i have custom entries on the plist for external booting.
Code:
<dict>
      <key>Disabled</key>
      <false/>
      <key>FullTitle</key>
      <string>Kali Linux (USB)</string>
      <key>Hotkey</key>
      <string>u</string>
      <key>Ignore</key>
      <false/>
      <key>Path</key>
      <string>\efi\boot\bootx64.efi</string>
      <key>Type</key>
      <string>Linux</string>
      <key>VolumeType</key>
      <string>External</string>
</dict>
Maybe you should try that.

Full config.plist:
https://github/nonkronk/
Thanks, i solved the problem with your custom entry, I didn't think at it. My PC is now working.
 
Status
Not open for further replies.
Top