Contribute
Register

UHD 630 no acceleration, shows 18mb. Lenovo M720q i5 8400t

Status
Not open for further replies.
Joined
Aug 25, 2015
Messages
106
Motherboard
Asus Prime Deluxe ii
CPU
i9 9820x
Graphics
Radeon Vii
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac Pro
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Hey all. Wondering If anyone has any idea about the graphics for this system. Install went smoother than expected but ive been trying for days to get the graphics working right. Tried tons of platform id's and fake id's. Also tried without any but cant boot without. Running mojave 10.14.5. I have lilu and whatevergreen kexts in /other.
Any guidance would be very much appreciated. config attached.
 

Attachments

  • config.plist
    27 KB · Views: 58

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,029
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hey all. Wondering If anyone has any idea about the graphics for this system. Install went smoother than expected but ive been trying for days to get the graphics working right. Tried tons of platform id's and fake id's. Also tried without any but cant boot without. Running mojave 10.14.5. I have lilu and whatevergreen kexts in /other.
Any guidance would be very much appreciated. config attached.
did you use clover configurator to create your config.plist?

best get the one unibeast creates

and maybe use hackintool to setup your graphics

Hackintool:
 
Joined
Aug 25, 2015
Messages
106
Motherboard
Asus Prime Deluxe ii
CPU
i9 9820x
Graphics
Radeon Vii
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac Pro
Classic Mac
  1. iMac
Mobile Phone
  1. Android
did you use clover configurator to create your config.plist?

best get the one unibeast creates

and maybe use hackintool to setup your graphics

Hackintool:

Hey, yes i used clover. Everything seems fine except graphics acceleration. Havent tried hackintool but ill take a look at it. thx.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,029
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hey, yes i used clover. Everything seems fine except graphics acceleration. Havent tried hackintool but ill take a look at it. thx.
yeah, using clover configurator to create your config.plist is a complete waste of time
 
Joined
Aug 25, 2015
Messages
106
Motherboard
Asus Prime Deluxe ii
CPU
i9 9820x
Graphics
Radeon Vii
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac Pro
Classic Mac
  1. iMac
Mobile Phone
  1. Android
yeah, using clover configurator to create your config.plist is a complete waste of time
Hackintool looks great. But how do i use it to fix my graphics?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,029
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hackintool looks great. But how do i use it to fix my graphics?
at the top of that link i gave you is a link here:
 
Joined
Nov 9, 2012
Messages
16
Motherboard
ASUS Zenbook 14 UX425JA (OC)
CPU
i7-1065g7 (Ice Lake)
Graphics
Intel Iris Plus Graphics G7
Mac
  1. MacBook
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. Android
Hey all. Wondering If anyone has any idea about the graphics for this system. Install went smoother than expected but ive been trying for days to get the graphics working right. Tried tons of platform id's and fake id's. Also tried without any but cant boot without. Running mojave 10.14.5. I have lilu and whatevergreen kexts in /other.
Any guidance would be very much appreciated. config attached.
Hello :) I'm wondering if you'd been able to figure out how to get it it work? The reason for that is that I'm considering whether I should buy the m720q as well. Also, did you get the WiFi to work? Your input would be very much appreciated!
 
Joined
Feb 28, 2011
Messages
22
Motherboard
Gigabyte Z390 Designare
CPU
i9
Graphics
RX 580
Mobile Phone
  1. Android
Hi guys, just to let you know that my m720q works very well under Bug Sur 11.2 / OpenCore 6.6 / i5 9400T / WiFi / BT
Use settings for iMac19.1 Only trouble is screen not waking after sleep. Maybe just my monitor? Monitor off-on fixes it.

Screen Shot 2021-02-06 at 17.28.44.png
 

Attachments

  • Archive.zip
    6.7 KB · Views: 36
Last edited:
Status
Not open for further replies.
Top