Contribute
Register

UHD 630 Black screen after updating Catalina 10.15.4

Status
Not open for further replies.
Joined
Mar 27, 2017
Messages
41
Motherboard
ASRock Fatal1ty Z270 Gaming K6
CPU
Intel Core i7-7700K Kaby Lake Quad-Core 4.2 GHz
Graphics
NVidia GeForce GTX 1070
Mac
  1. iMac
  2. MacBook Pro
Thank you, I tried it a lot but I think I miss something that makes it fail every time.
Another suggestions I have is this guide. https://dortania.github.io/OpenCore-Desktop-Guide/extras/gpu-patches.html

This is an alternative to clover, has it's own config format structure, but you learn a lot from it.

I used it for my Catalina install, very well written, straight forward, up to the point. You seem to have lots of patches from your previous install. If you have your data backed up, you may try an install from scratch.
 
Joined
Feb 24, 2011
Messages
14
Motherboard
ga-z68ma-d2h-b3
CPU
I7 2600
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. iOS
In my case I solved by upgrading Clover to the latest version.
Since I only had access to System Recovery and no other Mac, I've downloaded an ISO image of the latest Clover, put it into a USB drive and then copied to my EFI using terminal commands (diskutil list, diskutil mount, cp and mv to rename the old Clover building.
Remember to remove the third party kexts from S/L/E and copy them to kexts/Other folder at the new Clover building. I'm using Lilu and WhateverGreen. Don't forget to copy your custom config.plist to the new Clover building too.
Good luck!
 
Status
Not open for further replies.
Top