Contribute
Register

Uefi Clover won't boot from USB on Asus UX305FA

Joined
Mar 26, 2017
Messages
3
Motherboard
Asus UX305FA laptop
CPU
Intel Broadwell Y Core M-5Y10 CPU
Graphics
integrated Intel 5300 HD
Mac
MacBook
Hi, I'm new to this but managed to boot and install Sierra using recommended UniBeast and MultiBeast, but without keyboard, trackpad, sound or display drivers. I was able to fix first two but then crashed and locked out when trying to fix display using Clover. Now I can't boot either from HD or USB, even the one that initially worked...
So I just followed your excellent guide (Booting the OS X installer on LAPTOPS with Clover), GUID partition, recommended kexts, config.plist and BIOS settings. Screen shot of error message attached.
note Guide is from 2014 but I used most recent versions of Clover and kexts that I could find following your links.
IMG_3997.JPG

Thanks for any advice!
Intel M 5Y10 Processor, Chipset. Integrated Intel® CPU. LPDDR3 1600 MHz SDRAM, 8 GB. Display. 13.3" Auto IPS FHD (1920x1080)/IPS QHD+(3200 x 1800) Graphic. Integrated Intel HD Graphics 5300. 256GB SSD
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,528
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
@olmo7, please update your profile (personal details) with your build (Motherboard or Model, CPU and Graphics Card).
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Joined
Mar 26, 2017
Messages
3
Motherboard
Asus UX305FA laptop
CPU
Intel Broadwell Y Core M-5Y10 CPU
Graphics
integrated Intel 5300 HD
Mac
MacBook
Any advice on this issue?
 
Top