Contribute
Register

Ubermick's Build: i7 3770K//Z77X-UP5-TH //GTX 670 OC

Joined
Apr 3, 2012
Messages
5
Mac
Classic Mac
Mobile Phone
Hi Ubermick, thanks for taking the time to post your build, very informative :thumbup:
I was wondering if you were finally able to link the sleep issues to the overclocking?
I don't really need to OC but for my uses, sleep is very important.
Ciao for now!

Ragga
 
Joined
Feb 15, 2012
Messages
11
Mac
Classic Mac
Mobile Phone
Ok so I attempted to install Lion once again using Uni-Beast, have tried with several USB sticks and every single one of them never get past the Loading Operating System...... screen.

Am I missing something here?

From what I read using this method = a fresh install and no OSX installed on hard drive is ok

I have tried different usb ports and I have the same MOBO, gfx card, memory as Ubermick, I did create the USB sticks from the SL hackintosh running on this computer.

I get no errors, just Loading Operation System with a flashing curser always stopping at the second "S" in System. I have left it for more than 30 minutes and still flashing away at the same spot.

Any suggestions and/or help would be great as I need to get onto Lion due to xcode and ios 5.1........sigh
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
12,730
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Joined
Feb 15, 2012
Messages
11
Mac
Classic Mac
Mobile Phone
Thanks Stork, though I have done that.

Can someone please put there unibeast-lion USB thumb drive into there hackintosh and then double click "Install Mac OS X Lion" and see if it gives you the message "This copy of the install mac OS X Lion application is damaged, and can't be used to install Mac OS X"

That would be great, I'm guessing this is normal because Unibeast must compile Lion from the apple thumb drive and its not being seen as a "Valid Copy"

If I put the Apple Thumb Drive in and click on "Install Mac...." it starts the install process.

Very frustrating....LOL
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
12,730
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Sounds like the Install Lion app wasn't downloaded or transferred correctly. Try re-downloading it by using the Option-click method. (See threads on this technique.)
 
Joined
Feb 15, 2012
Messages
11
Mac
Classic Mac
Mobile Phone
Stork I understand you are trying to be helpful though, when providing advise please be aware of what you are advising on.

I have through out this thread mentioned I have the Apple USB Lion stick and not an Apple Store Download.

So, if anyone can please put there unibeast-lion usb stick into there hackintosh or mac and follow the above and let me know that would be wonderful.

If you do post please indicate if you have Apple USB Stick or Apple Store Purchase

Just trying to figure this all out, sense my build is almost identical to ubermicks build
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
12,730
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
So, you did. I apologize as I'm so use to reading "apple thumb drive" as the UniBeast created thumb drive. However, the "Apple USB Lion stick" is indeed recognizable as the Apple product.

Rechora said:
...Can someone please put there unibeast-lion USB thumb drive into there hackintosh and then double click "Install Mac OS X Lion" and see if it gives you the message "This copy of the install mac OS X Lion application is damaged, and can't be used to install Mac OS X"

That would be great, I'm guessing this is normal because Unibeast must compile Lion from the apple thumb drive and its not being seen as a "Valid Copy"

If I put the Apple Thumb Drive in and click on "Install Mac...." it starts the install process...
Rechora said:
Stork I understand you are trying to be helpful though, when providing advise please be aware of what you are advising on.

I have through out this thread mentioned I have the Apple USB Lion stick and not an Apple Store Download...
 
Joined
Feb 15, 2012
Messages
11
Mac
Classic Mac
Mobile Phone
Hey NP Stork I totally understand :)

I'm just pulling my hair out wondering what the issue is on my end and why I can't get Lion to install on my system.

When I get some time this week or early next week I'm going to try a usb hard drive versus a thumb drive and see if that works versus a thumb drive.

At least SL is still running :)
 
Joined
Apr 13, 2012
Messages
13
Motherboard
OSX 10.7.5
CPU
i7 2600K
Graphics
AMD 6870
Mac
Classic Mac
Mobile Phone
Hi,
Thanks for such a great guide, I am thinking about copying quite a lot from your build when doing my own first ever build soon :D

I am particularly interested in your comments about noise and the Noctua in your setup:

ubermick said:
I was actually bouncing back and forth between the H100 (since everything else in there seems to be Corsair branded) and the Noctua, but I read a few reviews here and there on Newegg and elsewhere talking about how it leaked. While I'm sure it's a REALLY isolated incident, knowing my luck I'd be one of the 0.1% to have that happen, and didn't want to fry graphics cards or motherboards.

That Noctua is an absolute beast for sure, but it's doing the job nicely. I've overclocked the CPU to 4.3ghz and after an hour of Prime95's torture test, no temp had exceeded 69 degrees C so can probably ramp the overclock up a little higher. (I think I'll drop the fan speed down instead... one of the fans in that case, not sure which, is pretty loud, am guessing it's the Noctua ones since it's still there when I turn the 600T's fan controller down to low)
How do you find the noise of your setup overall and the Noctua in particular? Did you find those fans to be the culprit of the loud noise in the end? Also how do you find the noise when not under major load?

Thanks again!
 
Joined
Apr 25, 2011
Messages
5
Motherboard
Gigabyte
CPU
i7
Graphics
nvidia
Mac
Classic Mac
Mobile Phone
I had the same problem with using a PNY 8GB stick. System never saw it. I got an external USB drive and loaded the all in oneon it and it boot and loaded fine!
 
Top