Contribute
Register

TUF Z390 PLUS Gaming working with two major issues

Status
Not open for further replies.
Joined
Jun 5, 2016
Messages
20
Motherboard
msi z170a gaming m3
CPU
corei7 6700
Graphics
nvidia 950
Mac
  1. iMac
Mobile Phone
  1. Android
I need help preparing the BIOS
 
Joined
Jul 14, 2020
Messages
4
Motherboard
Asus TUF Z390-PLUS GAMING (WIFI)
CPU
Intel Core i7 8700 (1151 LGA) Coffee Lake
Graphics
Radeon RX470 4GB GDDR5
Mobile Phone
  1. iOS
In my case Asus TUF z390-plus gaming (wifi) with Intel Core I5 9600K, it worked out of the box. Installation went smooth. Even iGPU was working with Lilu and WhatEverGreen. I've switched to an Asus Radeon RX570 GPU. In Mojave everything is working like it should. Catalina has some trouble with my graphics card.

Were you having trouble with the onboad GPU or the RX570? Which kind of trouble? Have you fixed it?
 
Joined
Jan 11, 2020
Messages
90
Motherboard
Asus Z390-plus
CPU
i5-9600K
Graphics
RX570
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi my friend, Will TUF Z390-PLUS GAMING (WI-FI) work well with you if that is so, would you give me your EFI file?
Be advised that my clover boot screen has only 3 seconds before booting proceeds. Hope it helps. I'm having iGpu on my Intel Core i5 9600k switched off in bios. I'm using Ati Radeon RX570. Questions, ask them!
 

Attachments

  • EFI.zip
    29 MB · Views: 176
Joined
Jul 14, 2020
Messages
4
Motherboard
Asus TUF Z390-PLUS GAMING (WIFI)
CPU
Intel Core i7 8700 (1151 LGA) Coffee Lake
Graphics
Radeon RX470 4GB GDDR5
Mobile Phone
  1. iOS
Be advised that my clover boot screen has only 3 seconds before booting proceeds. Hope it helps. I'm having iGpu on my Intel Core i5 9600k switched off in bios. I'm using Ati Radeon RX570. Questions, ask them!

Thanks for EFI file. I tried before with UniBeast and raw Clover tutorials and nothing work. Finally got it running using your EFI. Only thing not working is the WIFI. You know how to fix this?
 
Joined
Jan 11, 2020
Messages
90
Motherboard
Asus Z390-plus
CPU
i5-9600K
Graphics
RX570
Mac
  1. iMac
Mobile Phone
  1. iOS
Thanks for EFI file. I tried before with UniBeast and raw Clover tutorials and nothing work. Finally got it running using your EFI. Only thing not working is the WIFI. You know how to fix this?

WiFi is, in my case a bit mysterious. I seem to be not able to find any clue in the bios on the WiFi capability. So I assume it needs an antenna or some extra addition.
 
Joined
Jul 14, 2020
Messages
4
Motherboard
Asus TUF Z390-PLUS GAMING (WIFI)
CPU
Intel Core i7 8700 (1151 LGA) Coffee Lake
Graphics
Radeon RX470 4GB GDDR5
Mobile Phone
  1. iOS
Sorry, now that i see that your board is "Asus Z390-plus". Mine is "Asus TUF Z390-PLUS GAMING (WIFI)". Yours probably does not have wifi capabilities.
 
Joined
Jun 5, 2016
Messages
20
Motherboard
msi z170a gaming m3
CPU
corei7 6700
Graphics
nvidia 950
Mac
  1. iMac
Mobile Phone
  1. Android
Be advised that my clover boot screen has only 3 seconds before booting proceeds. Hope it helps. I'm having iGpu on my Intel Core i5 9600k switched off in bios. I'm using Ati Radeon RX570. Questions, ask them!
Thank you my friend . What are the BIOS settings for this motherboard?
I use the settings listed in the attached image, it not work for boot to system

BIOS Settings

  • Ai Tweaker/Ai Overclock Tuner: XMP 1
  • Ai Tweaker/XMP: XMP DDR4-3000
  • Advanced/Platform Misc Configuration/PCI Express Native Power Management: Enabled
  • Advanced/Platform Misc Configuration/Native ASPM: Enabled
  • Advanced/CPU Configuration/CPU - Power Management Control/CFG Lock: Disabled
  • Advanced/System Agent (SA) Configuration/VT-d: Disabled
  • Advanced/Onboard Devices Configuration/Hyper M.2x16: Disabled
  • Advanced/Onboard Devices Configuration/Connectivity mode (Wi-Fi & Bluetooth): Disabled
  • Advanced/Onboard Devices Configuration/PCIEX16_2 Configuration: Auto
  • Advanced/USB Configuration/Legacy USB Support: Enabled
  • Advanced/USB Configuration/XHCI Hand-off: Enabled
  • Boot/CSM (Compatibility Support Module)/ Launch CSM: Disabled
  • Boot/Boot Configuration/Fast Boot: Enabled
  • Boot/Secure Boot/Secure Boot state: Disabled (Clear the keys to disable)
  • Boot/Secure Boot/OS Type: Other OS
 

Attachments

  • photo_2020-07-21_10-40-06.jpg
    photo_2020-07-21_10-40-06.jpg
    58.4 KB · Views: 34
Joined
Jan 11, 2020
Messages
90
Motherboard
Asus Z390-plus
CPU
i5-9600K
Graphics
RX570
Mac
  1. iMac
Mobile Phone
  1. iOS
Thank you my friend . What are the BIOS settings for this motherboard?
I use the settings listed in the attached image, it not work for boot to system

BIOS Settings

  • Ai Tweaker/Ai Overclock Tuner: XMP 1
  • Ai Tweaker/X..............

I only set the settings described in the guide for Catalina, found here. Be aware to switch off the Rapid Storage Technology. My macOS seems to not find this helpful. I'm on a M.2 NVME SSD harddisk.

Good luck.
 
Status
Not open for further replies.
Top