Contribute
Register

Trying to install Yosemite but being plagued by kernel panic and boot menu loop?

Status
Not open for further replies.
Joined
Aug 5, 2016
Messages
12
Hi All!

First of all, I'd like to mention that this is the first time I'm attempting at building a hackintosh so please bear with my ignorance as I've just learned about basic terms such as booting, kernel panics, arg, BIOS etc. in these past couple of days:crazy:. So yes, I'm a newb :oops::D. Anyways here's the problem:

I'm trying to install Yosemite into my Samsung series 7 slate (which has no operating system), and here's the build:
System: Samsung XE700T1A-H01DE
CPU: Intel Core i5 2467M 1600 MHz / Intel HM65
Graphics: Intel HD Graphics 3000, 1366 x 768
Screen Resolution 1366 x 768
Processor 1.4 GHz Intel Core i5
RAM 4 GB DDR3 SDRAM
Hard Drive 128 GB
Chipset Brand Intel® HD Graphics 3000

*I'm using a 2.0 USB (just like it was suggested by tony in this site), Unibeast 6.1.1 to install Yosemite to the USB, Multibeast Yosemite Edition 2 for post installation( in which I haven't successfully reached yet... :'().

I followed tony's installation guide for installing Yosemite:

Unibeast-2-> I chose Legacy Boot Mode -> Intel HD 3000 (in Graphics Configuration)

I'm attaching pictures of my BIOS setting.

THE PROBLEM
: I am able to reach the clover menu and the apple logo with the loading bar appears and the bar gets to about 2/3 of the way and suddenly the screen changes to the panic (also attached to this post) for only about 2 seconds and then its starts loading me back to the clover menu. So yeah, it took me several attempts just to capture a photo of the panic due to its quick appearance and disappearance :banghead::p. I've run the -v too and I'm attaching that as well.
FullSizeRender.jpg
-v.jpg
 

Attachments

  • -v.jpg
    -v.jpg
    2.3 MB · Views: 104
  • FullSizeRender 2.jpg
    FullSizeRender 2.jpg
    1.9 MB · Views: 108
  • FullSizeRender3.jpg
    FullSizeRender3.jpg
    2 MB · Views: 105
  • FullSizeRender4.jpg
    FullSizeRender4.jpg
    2.8 MB · Views: 111
Joined
Aug 5, 2016
Messages
12
After inserting the USB to the slate here's the progression:
 

Attachments

  • 1.jpg
    1.jpg
    1.2 MB · Views: 135
  • 2.jpg
    2.jpg
    2.3 MB · Views: 103
  • 3.jpg
    3.jpg
    1.4 MB · Views: 108
  • 4.jpg
    4.jpg
    856.3 KB · Views: 105
Joined
Aug 5, 2016
Messages
12
Tried redoing the whole thing but still in the loop. Help :'(((
 
Last edited:
Status
Not open for further replies.
Top