Contribute
Register

Trying Direct Update to Catalina Without Success

Status
Not open for further replies.
Joined
Aug 19, 2010
Messages
24
Motherboard
Gigabyte H61M
CPU
i3 3220
Graphics
HD 7970
Problem trying to update. Any advice will help.

Currently was on 10.14.6 . Downloaded update from app store an ran install. It proceeded ok and asked to reboot. On reboot Clover booted partition "install" and install continued. At about 13 minutes remaining computer hard reboots and partition "install" starts again. This keeps happening over and over and hard reboots at same 13 minute time remaining.
Also tried booting install with -v to see what is happening but when I do that install continues the same and graphically display comes up the same with progress to the same 13 minutes and hard reboot.

Help please
 
Joined
Feb 24, 2019
Messages
32
Motherboard
Asus ROG Z390 MAXIMUS XI CODE
CPU
i9-9900K
Graphics
RX 580
Mac
  1. MacBook Air
Problem trying to update. Any advice will help.

Currently was on 10.14.6 . Downloaded update from app store an ran install. It proceeded ok and asked to reboot. On reboot Clover booted partition "install" and install continued. At about 13 minutes remaining computer hard reboots and partition "install" starts again. This keeps happening over and over and hard reboots at same 13 minute time remaining.
Also tried booting install with -v to see what is happening but when I do that install continues the same and graphically display comes up the same with progress to the same 13 minutes and hard reboot.

Help please
What did you do??
 
Joined
Aug 19, 2010
Messages
24
Motherboard
Gigabyte H61M
CPU
i3 3220
Graphics
HD 7970
Still have not got it to complete install. have tried new config.plist, ACPI with and without EC patch. Running out of ideas.
 
Joined
Jan 1, 2018
Messages
14
Motherboard
HP 15-b002ee - Clover
CPU
i5-3317U/HM77
Graphics
HD 4000
Mobile Phone
  1. Android
  2. iOS
Still have not got it to complete install. have tried new config.plist, ACPI with and without EC patch. Running out of ideas.
Hello.

I would like to start by saying that I am just a normal user who followed the installation guides which were mostly Rehabman's guides to install High Sierra on my PC.

Since then I have been upgrading the OS from High Sierra to Mojave and finally to Catalina without an issue except that when Catalina finished upgrading the Audio did not work ( while it was working on 10.14.6 before the upgrade ), all what I had to do was download the latest Lilu, AppleALC and WhateverGreen kexts, installing them in L/E, rebooted and everything is golden.

I have no kexts in EFI/Clover/Kexts/Other, the folder is empty before and after the upgrade, everything is installed in L/E.

In order for people to be able to help, you need to provide proper reporting problem files, and you can find the way in the link down below:

As I have mentioned earlier that I am just a normal user, but one of the things which I have learned from the guides are that do not add or change anything which your system does not need to config.plist, DSDT or SSDT.
 
Last edited:
Joined
Jan 1, 2018
Messages
14
Motherboard
HP 15-b002ee - Clover
CPU
i5-3317U/HM77
Graphics
HD 4000
Mobile Phone
  1. Android
  2. iOS
Before you try to upgrade again you need to make sure your kexts and config.plist settings are in order.
You need to attach your files.
Do you have a backup of Mojave?
Can you access the OS?
 
Status
Not open for further replies.
Top