Contribute
Register

Trust 17772 Bluetooth Dongle + MacOS Sierra Help

Joined
Mar 3, 2013
Messages
33
Motherboard
GA-Z77-DS3H - Socket 1155
CPU
ivy i5 3570K
Graphics
EVGA GT640 2048MB, PCI-E, 2xDVI, HDMI
Mac
iMac
Mobile Phone
Android
Okay Dude.. @VioletDragon You don't seems interested to solve this issue..
You said that it may be an USB problem.. so i will try to update to High Sierra in order to solve this annoying Bluetooth dongle problem..
 
Joined
Jun 9, 2013
Messages
10,964
Motherboard
GA-H77N-WIFI
CPU
Core i7-3770
Graphics
Intel HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
Okay Dude.. @VioletDragon You don't seems interested to solve this issue..
You said that it may be an USB problem.. so i will try to update to High Sierra in order to solve this annoying Bluetooth dongle problem..
Sorry not been on. Been really busy working.
USB configuration is a mess.
EHC1 needs to be renamed to EH01.
EHC2 needs to be renamed to EH02.
Ports that are not used needs to be removed.
Patches for Z77-DS3H are on my Fork. Z77-DS3H-Clover-Hotpatch-Patches
 
Joined
Mar 3, 2013
Messages
33
Motherboard
GA-Z77-DS3H - Socket 1155
CPU
ivy i5 3570K
Graphics
EVGA GT640 2048MB, PCI-E, 2xDVI, HDMI
Mac
iMac
Mobile Phone
Android
Thank you. ;) I've saw you very busy on helping new High Sierra users posts, so i've decided to join them. Even because i've decided to update my SSD boot disk to the new file system. (Today is better than tomorrow.)

How do i do the renaming and patch work on the USB, as you said?
That will be still needed on High sierra?
 
Joined
Mar 3, 2013
Messages
33
Motherboard
GA-Z77-DS3H - Socket 1155
CPU
ivy i5 3570K
Graphics
EVGA GT640 2048MB, PCI-E, 2xDVI, HDMI
Mac
iMac
Mobile Phone
Android
Update DONE!!! :headbang:
Annnnd The DONGLE WORKS!!!! Ahahahahahahah :ugeek: (Blind lucky)
I don't know how i've done, i've followed your's update guide and now every thing works (Besides CUDA Drivers.. that needs an update. But it's Nvidia fault i'm waiting for them.)

But i can't tell that all my problems are solved. Even if the dongle works i think that the system has still some problems.
To properly starts after clover launch (since Sierra) it needs one or two resets button hits, and i thinks that's not a good thing.

So Doc can you check again my Problem Reporting Files? i'm ready to repost them, the new Updated files.
 
Joined
Mar 3, 2013
Messages
33
Motherboard
GA-Z77-DS3H - Socket 1155
CPU
ivy i5 3570K
Graphics
EVGA GT640 2048MB, PCI-E, 2xDVI, HDMI
Mac
iMac
Mobile Phone
Android
NOPE,... the solution is not working now after a total power off. (I'm used to shut off the UPS for the night.) :crazy:
Now you can say i told you so,....:banghead: Btw High sierra is working well. (Besides Siri failures... But who cares of that...B!)
 
Joined
Jun 9, 2013
Messages
10,964
Motherboard
GA-H77N-WIFI
CPU
Core i7-3770
Graphics
Intel HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
Joined
Mar 3, 2013
Messages
33
Motherboard
GA-Z77-DS3H - Socket 1155
CPU
ivy i5 3570K
Graphics
EVGA GT640 2048MB, PCI-E, 2xDVI, HDMI
Mac
iMac
Mobile Phone
Android
The things are working a bit better but no luck with the dongle USB.

I've tried to fix my High Sierra installation with your guide
And the ones inside, https://www.tonymacx86.com/threads/quick-guide-to-generate-a-ssdt-for-cpu-power-management.177456/ plus the README of https://github.com/RehabMan/OS-X-USB-Inject-All

But no luck at all... I've tried even with some cache cleaning but, none worked.
Need another round of Problem Reporting Files?
Thanks
 
Last edited:
Top