Contribute
Register

Troubleshooting iMessage Login Issues

Status
Not open for further replies.
Joined
Aug 29, 2012
Messages
1
Motherboard
WIN7
CPU
Intel
Graphics
Nvidia
Mac
Classic Mac
Mobile Phone
Tried all the methods from tonymac and installed chimera....didn't worked..

any help ?
 
Joined
Mar 4, 2013
Messages
1
Motherboard
Gigabyte Z77-DS3H
CPU
i5 3570k
Graphics
Intel HD Graphics 4000 512 MB
Mac
  1. iMac
Classic Mac
Mobile Phone
  1. Other
Article: Troubleshooting iMessage Login Issues

Still not work for me "need contact customer care" any help please i use for communicate with my stepdaughter many thanks.....

I had that problem but all i did was try to log in on an authentic apple product and just sign into the app store. Fixed it for me.
 
Joined
Nov 2, 2011
Messages
8
Motherboard
H170M-D3H
CPU
i7-7700
Graphics
nVidia GTX650Ti
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
Just ran the Chimera 2.0.1 installer and it got iMessage working. Prior to this my system was unable to complete iMessage registration. After install, registered without a hitch!

Many thanks to the Chimera team and Tonymac!
 
Joined
Jul 19, 2010
Messages
24
CPU
i7-2800Q
Graphics
GTX 470
Mac
  1. MacBook Pro
Mobile Phone
  1. Other
Article: Troubleshooting iMessage Login Issues

I had that problem but all i did was try to log in on an authentic apple product and just sign into the app store. Fixed it for me.

Thanks try this hope to works...
 
Joined
Mar 19, 2011
Messages
2
Motherboard
ASUS Sabertooth Z77
CPU
Core i7-3770K @3.7GHz
Graphics
ASUS DCU2T GTX 680
Mac
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Guys,
Those who get the following message,
Your APPLE ID : xxxxxxxxx@wwww can't be used at the moment.
If it's a new one, don't create another. To use this ID with iMessage, please contact iMessage assistant with this code
Client code : xxxx-xxxx-xxxx
Here's what you can try doing (this is what I did). I made around half a dozen new email IDs and Apple IDs associated with it, but none worked. So, don't go around creating new IDs or anything. I went to the Apple ID account page and added my credit card info to it. As soon as I did that, I could login to iMessage. I tried adding the payment info to another ID I created, and this time I was able to login with it. Not sure what exactly happened. But this is how I got mine to work.
Someone could try this and let me know if it works for you as well?
 
Joined
Sep 2, 2011
Messages
18
Motherboard
Hackintosh/iMac/Mac Pro/MacBook Pro
CPU
i5-3570k
Graphics
GTX480
Mac
Classic Mac
Mobile Phone
  1. iOS
Password change voodoo worked for me. I tried nearly everything else first because I didn't believe it but it works. Also got me a proper SMBios.plist generated with Chameleon Wizard.
 
Joined
Nov 8, 2012
Messages
7
Motherboard
Hack
CPU
i5 3570K
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
Article: Troubleshooting iMessage Login Issues

This error is caused because you need to add a credit card on your itunes account. I solve this issue with this.

Freaking A..such a simple solution..you, sir, made my day!:thumbup:
 
Joined
Mar 10, 2010
Messages
9
Motherboard
EVGA X58 LE SLI
CPU
i7-920 Processor (8M Cache, 2.66 GHz, 4.80 GT/s Intel® QPI)
Graphics
EVGA NVIDIA Gefore GTX 280
Mac
  1. MacBook
Classic Mac
Mobile Phone
This might sound crazy but when I connected a USB Logitech Webcam mine started to work correctly.
 
Joined
Dec 12, 2010
Messages
100
Motherboard
Gigabyte Z77P
CPU
i7-3770
Graphics
Sapphire RX580
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I have a somewhat unique setup of a GA-Z68X-UD3H that's onboard LAN is not working, so I only have a wireless connection (TP Link WDN4800). I don't have a LAN drop where my hackintosh is located anyhow, so this is fine. iMessage/App Store/iCloud/FaceTime would never connect with this as the sole device showing in system preferences/network, despite following this tutorial and advice of many of the threads above. I added a compatible RTL8169 Ethernet card and still no luck, even with it being hard-wire LAN connected to the router. What eventually worked was a variation of this tutorial thread as follows:

1- Go to System Preferences, and then Network. Remove all network adapters (including firewire).

2- Delete /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist and reboot computer.

3- Go to System Preferences, and then Network. Click on + button, select “Ethernet” from “Interface” combo box, then click OK.

4- Reboot computer again.

5- Go to System Preferences, and then Network. Click on + button, select “WiFi” from “Interface” combo box, then click OK.

My main Apple account I tried failed login to iMessage (the accnt showing both my phone number and email address), but an alternate accnt I used DID make connection to iMessage/App Store/iCloud/FaceTime...crazy right? I signed out of that accnt and tried signing into my main accnt with only the phone # checked (not the email address) and SUCCESS!...It worked...connected to Message/App Store/iCloud/FaceTime. This situation may help one out of a million iMessage troubleshooters, but I hope it may shed some light on a potential fix.
 
Joined
Apr 12, 2011
Messages
1
Motherboard
Gigabyte GA-Z77N-WIFI
CPU
Intel Core i5 3570K 3.4Ghz 6Mb Cache Ivy Bridge
Graphics
Intel HD Graphics 4000 768 MB
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Tried steps 1 & 2 above but they did not work for me. Today installed Chimera 2.0.1 and now working fine.
 
Status
Not open for further replies.
Top