Contribute
Register

Trouble connecting directly to AirPort Router - slowing down the finder

Joined
Sep 24, 2011
Messages
68
Motherboard
ASUS P9X79 PRO
CPU
i7-3930K @ 3.2 GHz
Graphics
GTX 980 TI
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. iBook
  2. Performa
  3. Power Mac
  4. PowerBook
  5. Quadra
Mobile Phone
  1. iOS
My audio workstation hackintosh is giving me some network related trouble. I’m trying to connect my ipad to my hackintosh to use apps like Lemur. To do this I’m trying to set up the Hack just like I had my 2009 mac pro set up - sending one ethernet to a unmanaged switch for my PC audio slaves, and the 2nd ethernet plugged directly into an Airport Router to setup a wifi LAN without internet connection. So the ipad would just connect to this wifi network and I could control my mac pro with my ipad.

However, when I try to replicate the same set up on the Hackintosh I’m having issues. The 1st ethernet connected to the Switch for remote desktop for the PC’s works great. But as soon as I plug in the airport to the 2nd ethernet port, the ipad can connect to the hackintosh and control Logic Pro / Cubase, but the hackintosh becomes extremely sluggish opening programs and files and becomes basically unusable. As soon as I disconnect the ethernet to the airport, the Hackintosh returns to normal behavior and the finder is snappy again opening programs and files.

I have tried two different airport routers (Extreme Gen 5 and Extreme Gen 3) with the same results. I also tried multiple different ethernet cables and switching the ports to no avail. I even tried a USB to ethernet adapter which connected fine, but still experieenced sluggishness when connected. I also tried plugging the airport into the ethernet switch instead of directly to the hackintosh, and though I can connect the ipad to the wifi network, I cannot connect to the Hackintosh when the airport is connected to the switch. But again, if I connect the airport directly to the 2nd ethernet port on the hackintosh, I can connect the ipad and control the hackintosh, but the system becomes very sluggish.

I dont know if this is a setup issue with the AirPort or a hackintosh issue, and frankly do not know where to go or how to troubleshoot this further, so hopefully someone here can point me in the right direction as the ipad has become a pretty necessary piece of equipment in my studio.

Hack Specs:
  • Intel 9900k LGA1151 (S-Spec: SRG19)
  • Gigabyte Z390 Designare (Rev 1.0)
  • Sapphire Pulse RX 570 4GB
  • 128GB RAM total - Corsair 32GB 3000 MHz Vengeance LPX DDR4 ram
 
Joined
Aug 25, 2012
Messages
1,105
Motherboard
Gigabyte Z390 Designare
CPU
i9 9900k
Graphics
RX480
Mac
  1. MacBook Pro
Classic Mac
  1. Performa
  2. Power Mac
  3. PowerBook
  4. Quadra
Mobile Phone
  1. iOS
I have a WIFI card in my Z390 for this(connecting to my iPad) via my Ubiquity WIFI router. I also use the 2 other ethernet Z390 ports for connecting to the rest of my network(NAS etc.) and an audio interface. Works OK. No sluggishness.
Is the Airport set up properly?
 
Top