Contribute
Register

Triple monitor on GTX 1060 Hackintosh

Joined
Jul 18, 2015
Messages
10
Motherboard
Gigabyte H270N
CPU
Intel Core i7-7700
Graphics
Gigabyte Geforce GTX 1060
Hi guys I'm new here and trying to complete my first hackintosh build!

These are my parts:
  • MOBO: Gigabyte H270N-WIFI
  • GPU: Gigabyte Geforce GTX 1060 3gb
  • Intel Core i7-7700
  • RAM: 2x8 Ballistix 2400mhz DDR4 memory
  • PSU: 550w Corsair CS550M
I have installed Nvidea web drivers and disabled integrated graphics in the bios.
I followed this build guide since it has the same motherboard as I do: https://www.tonymacx86.com/threads/...on-200-series-with-kabylake-processor.218494/

After installing the web drivers I can still boot into my Hackintosh but I can only hookup a monitor using a DVI output on the videocard. The idea here is to use, HDMI, DVI and DisplayPort for a triple monitor experience. Anyone who can help me out? Am I missing some drivers because I'm out of ideas...

Thanks!
 
Joined
Jul 25, 2012
Messages
1
Motherboard
Gigabyte GA-Z270MX-Gaming 5
CPU
Core i7-7700K
Graphics
EVGA GeForce GTX 1060 6GB SSC
I have a similar issue. DisplayPort works but Black screen on the HDMI port
 
Joined
Jul 18, 2015
Messages
10
Motherboard
Gigabyte H270N
CPU
Intel Core i7-7700
Graphics
Gigabyte Geforce GTX 1060
I have a similar issue. DisplayPort works but Black screen on the HDMI port
Can u please tell me how u got the Displayport working> Both DVI outputs on my gtx 1060 work. However, displayport and hdmi dont work. Can u please tell me how u got displayport working? Thanks :)
 
Top