Contribute
Register

[TOOL] [GENERATE PROPER PROBLEM REPORTING FILES]

Joined
Apr 27, 2013
Messages
64
Motherboard
GA-Z170X-UD5 TH
CPU
i7-7700K
Graphics
GTX 980 Ti
Mac
MacBook Pro
How completely to remove all installations from gen_debug.sh?
 
Last edited:
Joined
Aug 6, 2014
Messages
22
Motherboard
HP ProBook 4540s
CPU
i5
Graphics
HD 4000 1920x1080
Mobile Phone
Android, iOS
Great work. Thanks a lot :thumbup:
 
Joined
Aug 13, 2010
Messages
407
Motherboard
GA-X58A-UD3R
CPU
X5650
Graphics
7970HD
Mac
Mac Pro
Mobile Phone
iOS
I have been trying to generate the files. I have a legacy system that does not use the efi partition, and f keys at clover boot do not produce anything. How do I generate the problem report files on my system?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I have been trying to generate the files. I have a legacy system that does not use the efi partition, and f keys at clover boot do not produce anything. How do I generate the problem report files on my system?
This script works only with Clover installed to the EFI.
Even with legacy boot, you can/should install Clover to the EFI.
 
Joined
Aug 13, 2010
Messages
407
Motherboard
GA-X58A-UD3R
CPU
X5650
Graphics
7970HD
Mac
Mac Pro
Mobile Phone
iOS
Unfortunately, with the nvme I have I can only boot from another device (in my case a usb), since the system does not see it. Any other way? I am dealing with random reboots with no crash/panic logs.
Have been trying a mess of stuff though.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Unfortunately, with the nvme I have I can only boot from another device (in my case a usb), since the system does not see it. Any other way? I am dealing with random reboots with no crash/panic logs.
Have been trying a mess of stuff though.
When you boot from an EFI/Clover that is on a different device, you must collect EFI/Clover manually.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Yes. Only thing is that the generate script errors out at acpi tables, claiming I did not press fn key (tried all combos at clover boot, waiting etc.)
You should check your EFI partition for files in EFI/Clover/ACPI/origin and EFI/Clover/misc/preboot.log.
 
Joined
Aug 13, 2010
Messages
407
Motherboard
GA-X58A-UD3R
CPU
X5650
Graphics
7970HD
Mac
Mac Pro
Mobile Phone
iOS
I have checked all EFI partitions on all the disks, no files generated. I have pressed Shift, Alt, Ctrl and any other key I could think of + F2 and/or F4. Maybe because of my unorthodox setup? How do I manually dump all the needed files, since the script seems to not work correctly for me? I have been trying to troubleshoot this issue since the 10.14 update came out (month or so?) Thank you very much for your guidance so far.
 
Top