Contribute
Register

Thunderbolt 3 Alpine Ridge issues

Status
Not open for further replies.
Joined
Aug 3, 2010
Messages
116
Motherboard
Gigabyte Z370 AORUS GAMING 7
CPU
i7 8700K
Graphics
GTX 1080 ti
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
Hello Everyone,

I'm using High Sierra, with Alpine Ridge card on Z370 Aorus motherboard, bios settings as image below, everything was fine for 2 months, than with no reason, the UAD apollo card (with startech TB3 to TB2 adapter) stoped working, the audio card is working under windows, but on OSX is completely gone... no sign of it.
WhatsApp Image 2018-12-11 at 22.31.09.jpeg
 
Joined
Mar 29, 2019
Messages
1
Motherboard
Asus X99 Pro
CPU
i7 5960 extreme
Graphics
Quad 6000
Hello Everyone,

I'm using High Sierra, with Alpine Ridge card on Z370 Aorus motherboard, bios settings as image below, everything was fine for 2 months, than with no reason, the UAD apollo card (with startech TB3 to TB2 adapter) stoped working, the audio card is working under windows, but on OSX is completely gone... no sign of it.
View attachment 372231
I have the same problem, uad stopped working, on windows 10, I have an Alpine Ridg ver.2 card, Asus x 99 pro motherboard. Everything worked fine. Updated alpine but not working ...
 

Attachments

  • 865D823E-FF5C-4DCB-AF27-A8496E0AA0FB.jpeg
    865D823E-FF5C-4DCB-AF27-A8496E0AA0FB.jpeg
    3.5 MB · Views: 161
  • 38457B70-C20F-4CD9-9023-CD69E3C87810.jpeg
    38457B70-C20F-4CD9-9023-CD69E3C87810.jpeg
    6.9 MB · Views: 137
  • F16F9C33-9850-4210-91F8-919F89E56073.jpeg
    F16F9C33-9850-4210-91F8-919F89E56073.jpeg
    2.9 MB · Views: 83
  • 995FDF2B-AF91-4286-8FFE-63C370FA839E.jpeg
    995FDF2B-AF91-4286-8FFE-63C370FA839E.jpeg
    6.6 MB · Views: 78
  • 3A2E342D-264E-4282-97C0-F66D9C1A4FA1.jpeg
    3A2E342D-264E-4282-97C0-F66D9C1A4FA1.jpeg
    2.9 MB · Views: 138
Status
Not open for further replies.
Top