Contribute
Register

Thinkpad T480 reboots during 10.14.5 installation

Joined
Feb 15, 2012
Messages
18
Motherboard
Custom Build
CPU
Core i7 3770k
Graphics
GTX 670
I am trying to installing Mojave to an external drive connected via USB 3.0. The installer boots and begins installation, but suddenly stops with 2 minutes to go. This scenario is consistent across several attempts of installation. It occurs regardless of the file system being installed to (APFS/ HFS+J).

I have attached the Clover config.plist file that is currently being used.

Any ideas?

System Specifications:
Laptop: Thinkpad T480
CPU: Core i7 8550u KabyLake
GPU: Intel UHD 620 + MX 150
RAM: 8GB
HDD: Samsung 512 GB NVme (MZVLB512HAJQ)
 

Attachments

Feartech

Moderator
Joined
Aug 3, 2013
Messages
13,233
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
iOS
I am trying to installing Mojave to an external drive connected via USB 3.0. The installer boots and begins installation, but suddenly stops with 2 minutes to go. This scenario is consistent across several attempts of installation. It occurs regardless of the file system being installed to (APFS/ HFS+J).

I have attached the Clover config.plist file that is currently being used.

Any ideas?

System Specifications:
Laptop: Thinkpad T480
CPU: Core i7 8550u KabyLake
GPU: Intel UHD 620 + MX 150
RAM: 8GB
HDD: Samsung 512 GB NVme (MZVLB512HAJQ)
 
Joined
May 15, 2016
Messages
4,859
Motherboard
GIGABYTE Z170M D3H
CPU
i5-6500
Graphics
RX 480
Mac
iMac
I am trying to installing Mojave to an external drive connected via USB 3.0. The installer boots and begins installation, but suddenly stops with 2 minutes to go. This scenario is consistent across several attempts of installation. It occurs regardless of the file system being installed to (APFS/ HFS+J).

I have attached the Clover config.plist file that is currently being used.

Any ideas?

System Specifications:
Laptop: Thinkpad T480
CPU: Core i7 8550u KabyLake
GPU: Intel UHD 620 + MX 150
RAM: 8GB
HDD: Samsung 512 GB NVme (MZVLB512HAJQ)
Have you tried USBInjectallkext in clover/Kexts/Other folder?
 
Joined
Feb 15, 2012
Messages
18
Motherboard
Custom Build
CPU
Core i7 3770k
Graphics
GTX 670
Thanks for the replies. I have fixed the issue now and have also successfully installed Mojave.

I was missing the EmuVariableUefi-64.efi driver. Placed the driver and resumed the installation from the external HDD — went down without a hitch. Also, I downgraded to clover v4558 from v5018. Perhaps this could also contribute to the success.

Attached the EFI folder in case anyone else is interested.
 

Attachments

Last edited:
Top