Contribute
Register

Thinkpad T480 reboots during 10.14.5 installation

Status
Not open for further replies.
Joined
Feb 15, 2012
Messages
18
Motherboard
Custom Build
CPU
Core i7 3770k
Graphics
GTX 670
I am trying to installing Mojave to an external drive connected via USB 3.0. The installer boots and begins installation, but suddenly stops with 2 minutes to go. This scenario is consistent across several attempts of installation. It occurs regardless of the file system being installed to (APFS/ HFS+J).

I have attached the Clover config.plist file that is currently being used.

Any ideas?

System Specifications:
Laptop: Thinkpad T480
CPU: Core i7 8550u KabyLake
GPU: Intel UHD 620 + MX 150
RAM: 8GB
HDD: Samsung 512 GB NVme (MZVLB512HAJQ)
 

Attachments

  • config.plist
    10.8 KB · Views: 45

Feartech

Moderator
Joined
Aug 3, 2013
Messages
24,269
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I am trying to installing Mojave to an external drive connected via USB 3.0. The installer boots and begins installation, but suddenly stops with 2 minutes to go. This scenario is consistent across several attempts of installation. It occurs regardless of the file system being installed to (APFS/ HFS+J).

I have attached the Clover config.plist file that is currently being used.

Any ideas?

System Specifications:
Laptop: Thinkpad T480
CPU: Core i7 8550u KabyLake
GPU: Intel UHD 620 + MX 150
RAM: 8GB
HDD: Samsung 512 GB NVme (MZVLB512HAJQ)
 

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,567
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
I am trying to installing Mojave to an external drive connected via USB 3.0. The installer boots and begins installation, but suddenly stops with 2 minutes to go. This scenario is consistent across several attempts of installation. It occurs regardless of the file system being installed to (APFS/ HFS+J).

I have attached the Clover config.plist file that is currently being used.

Any ideas?

System Specifications:
Laptop: Thinkpad T480
CPU: Core i7 8550u KabyLake
GPU: Intel UHD 620 + MX 150
RAM: 8GB
HDD: Samsung 512 GB NVme (MZVLB512HAJQ)

Have you tried USBInjectallkext in clover/Kexts/Other folder?
 
Joined
Feb 15, 2012
Messages
18
Motherboard
Custom Build
CPU
Core i7 3770k
Graphics
GTX 670
Thanks for the replies. I have fixed the issue now and have also successfully installed Mojave.

I was missing the EmuVariableUefi-64.efi driver. Placed the driver and resumed the installation from the external HDD — went down without a hitch. Also, I downgraded to clover v4558 from v5018. Perhaps this could also contribute to the success.

Attached the EFI folder in case anyone else is interested.
 

Attachments

  • EFI T480.zip
    6 MB · Views: 84
Last edited:
Status
Not open for further replies.
Top