Contribute
Register

Thinkpad E540 Stuck at End RandomSeed

Joined
Oct 26, 2018
Messages
3
Motherboard
Thinkpad T480s
CPU
i7-8550U
Graphics
GTX 150MX
Mac
MacBook Pro
Mobile Phone
iOS
Hi, I'm posting this as a last resort before giving up installing Mac OS Mojave 10.14.1 on an old E540 Laptop.

CPU: i7-4700MQ
RAM: 8GB DDR3 1600MHZ "Hyundai"
Motherboard: Lenovo 20C6008FGE

Downloaded full Mojave 10.14.1 into USB and installed using Clover config & boot loader tools.
I couldn't for the life of me get the installer to pass the section of the "End Random Seed ++++"

Tried different Memory fixes (OsxAptioFixDrv(/2/3)-64.efi,
OsxLowMemFixDrv-64.efi, ApfsDriverLoader-64...) and different combinations between them.

Also tried copying as much as I could from this repository
https://github.com/ZzMark/Thinkpad-E440-Hackintosh
As I thought E440 would be very similar.

However, the -v option in the clover boot loader only gets me so much information.
I understood this might be related to the memory. but someone suggested it maybe has to do with the CPU as well?

Should I try a different OS version? I'm pretty hopeless at that point

But i HAVE seen evidence of this laptop working with Mojave. very strange

Any help would be appreciated

Thanks ahead
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
190,989
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi, I'm posting this as a last resort before giving up installing Mac OS Mojave 10.14.1 on an old E540 Laptop.

CPU: i7-4700MQ
RAM: 8GB DDR3 1600MHZ "Hyundai"
Motherboard: Lenovo 20C6008FGE

Downloaded full Mojave 10.14.1 into USB and installed using Clover config & boot loader tools.
I couldn't for the life of me get the installer to pass the section of the "End Random Seed ++++"

Tried different Memory fixes (OsxAptioFixDrv(/2/3)-64.efi,
OsxLowMemFixDrv-64.efi, ApfsDriverLoader-64...) and different combinations between them.

Also tried copying as much as I could from this repository
https://github.com/ZzMark/Thinkpad-E440-Hackintosh
As I thought E440 would be very similar.

However, the -v option in the clover boot loader only gets me so much information.
I understood this might be related to the memory. but someone suggested it maybe has to do with the CPU as well?

Should I try a different OS version? I'm pretty hopeless at that point

But i HAVE seen evidence of this laptop working with Mojave. very strange

Any help would be appreciated

Thanks ahead
No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 
Top