Contribute
Register

The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

Status
Not open for further replies.
Joined
Jul 26, 2011
Messages
64
Motherboard
Gigabyte x99 Ultra Gaming Rev 1.0
CPU
Intel Core i7 5820K
Graphics
Nvidia GTX 1080 Founder Edition
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
-nv_disabled=yes is nonsense and will have no effect, it should be nv_disable=1

Do you have something against me? if so say it. First you tell me that if anyone posts for help or requests assistance with ryzen that the posts will be deleted, but what I told @kgp was that I was working on it and nothing more.

If you know answers to things, you should help then, you are a mod after all. Seems like you only chime in to correct what you think is wrong instead of helping people with their problems. If you want to prove something try helping everyone who is having issues in this thread. You are obviously keeping a close eye on this thread but I don't see much help.
 
  • Like
Reactions: kgp
Joined
Mar 19, 2017
Messages
16
Motherboard
GA-Z97N-WIFI
CPU
4790k
Graphics
MSI GTX1070 Aero OC
Mac
  1. MacBook Air
Mobile Phone
  1. Android

Attachments

  • config.plist
    5.6 KB · Views: 141

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,238
Motherboard
Lenovo ThinkStation p700
CPU
2 X Xeon E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Do you have something against me? if so say it. First you tell me that if anyone posts for help or requests assistance with ryzen that the posts will be deleted, but what I told @kgp was that I was working on it and nothing more.
It is not personal, you posted about an AMD build and I reminded you (and other readers of this thread) that discussion of AMD builds is forbidden by the site rules and nothing more.

Seems like you only chime in to correct what you think is wrong instead of helping people with their problems. If you want to prove something try helping everyone who is having issues in this thread.
Correcting bad advice is helping people with their problems.
 
Joined
Jul 26, 2011
Messages
64
Motherboard
Gigabyte x99 Ultra Gaming Rev 1.0
CPU
Intel Core i7 5820K
Graphics
Nvidia GTX 1080 Founder Edition
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
Just wanted to make sure there is no underlying issues with me that I'm unaware of.
 
Joined
Jul 26, 2011
Messages
64
Motherboard
Gigabyte x99 Ultra Gaming Rev 1.0
CPU
Intel Core i7 5820K
Graphics
Nvidia GTX 1080 Founder Edition
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
Attached.



I understood :) Thank you again for your help.



No dice

Can you try this config.plist? backup your original and paste this one in your EFI>Clover
 

Attachments

  • config.plist
    9.3 KB · Views: 170
Joined
Mar 19, 2017
Messages
16
Motherboard
GA-Z97N-WIFI
CPU
4790k
Graphics
MSI GTX1070 Aero OC
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Can you try this config.plist? backup your original and paste this one in your EFI>Clover

Similar results.

Without Clover Boot Option 'Use Nvidia Web Drv' - boots fine into OSx but still resets itself to OSx default drivers. I think this is progress because before it would restart itself right before booting into OSx.

With Use Nvidia Web Drv, black screen.
 

kgp

Retired
Joined
May 30, 2014
Messages
6,783
Motherboard
ASUS WS X299 Sage 10G
CPU
i9-7980XE
Graphics
Vega 64
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
Similar results.

Without Clover Boot Option 'Use Nvidia Web Drv' - boots fine into OSx but still resets itself to OSx default drivers. I think this is progress because before it would restart itself right before booting into OSx.

With Use Nvidia Web Drv, black screen.

Sorry to ask, but did you apply the AGDPfix?
 
Joined
Jul 26, 2011
Messages
64
Motherboard
Gigabyte x99 Ultra Gaming Rev 1.0
CPU
Intel Core i7 5820K
Graphics
Nvidia GTX 1080 Founder Edition
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
Similar results.

Without Clover Boot Option 'Use Nvidia Web Drv' - boots fine into OSx but still resets itself to OSx default drivers. I think this is progress because before it would restart itself right before booting into OSx.

With Use Nvidia Web Drv, black screen.

Before you reboot can you check and make sure that you select

Then reboot also use the Clover Boot Option 'Use Nvidia Web Drv" with my config plist
 
Joined
Jul 26, 2011
Messages
64
Motherboard
Gigabyte x99 Ultra Gaming Rev 1.0
CPU
Intel Core i7 5820K
Graphics
Nvidia GTX 1080 Founder Edition
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
Joined
Mar 19, 2017
Messages
16
Motherboard
GA-Z97N-WIFI
CPU
4790k
Graphics
MSI GTX1070 Aero OC
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Sorry to ask, but did you apply the AGDPfix?

Ah! I thought I was booting from 14,2 but upon checking the new config (and my old one) does look like its 6,1!

Thank you, trying now.
 
Status
Not open for further replies.
Top