Contribute
Register

The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

Joined
Jan 31, 2018
Messages
18
Motherboard
Asus x99-e ws/usb 3.1 - BIOS v. 3302 (Downgraded)
CPU
Intel Ten Core i7 6950x
Graphics
Asus Gforce GTX 1080 Ti Fe 11GB GDDR5X
Mac
MacBook Pro
Mobile Phone
iOS
Hi everyone,
I would like to build a second Hack exactly like my firstone. Unfortunaly I'can't find the Asus GTX1080 Ti FE 11GB card anymore, they don't sell it anymore. Same for The Aorus GTX 1080 TI Xtreme.

So my question is easy, what card can I use instead?
Thanks for the help
 
Joined
Aug 22, 2011
Messages
211
Motherboard
Gigabyte X99 UD4 -F.23
CPU
i7-5820K OC 4.3 GHz
Graphics
GTX 960
Mobile Phone
iOS
Hey @kgp I have tried your guide, but not getting the kind of processor performance that you are getting. I am using the Gigabyte X99 UD4 board (with an unlocked MSR) and the (dreaded!) i7 5820K processor. Any suggestions?
 

kgp

Joined
May 30, 2014
Messages
6,553
Motherboard
Asus Prime X299 Deluxe
CPU
i9-7980XE
Graphics
Vega 64
Mac
iMac, MacBook Pro, Mac mini
Mobile Phone
iOS
Hey @kgp I have tried your guide, but not getting the kind of processor performance that you are getting. I am using the Gigabyte X99 UD4 board (with an unlocked MSR) and the (dreaded!) i7 5820K processor. Any suggestions?
How could I suggest something if you do not provide any bug report I could work with.. Anyway.. I strongly recommend to use my X99 10.13 oder 10.14 guides. This thread is outdated and actually unsupported.
 
Joined
Aug 22, 2011
Messages
211
Motherboard
Gigabyte X99 UD4 -F.23
CPU
i7-5820K OC 4.3 GHz
Graphics
GTX 960
Mobile Phone
iOS
How could I suggest something if you do not provide any bug report I could work with.. Anyway.. I strongly recommend to use my X99 10.13 oder 10.14 guides. This thread is outdated and actually unsupported.
Yes, my bad. I will respond with proper error reporting files, on the proper thread, in a few minutes. Thanks so much for the quick response!
 
Joined
Jan 3, 2011
Messages
365
Motherboard
Asus TUF Sabertooth X99
CPU
Intel Core i7 5950k @ 4.4Ghz
Graphics
Radeon RX Vega 64
Mac
MacBook Pro
Mobile Phone
iOS
Hello. Has anybody written a X99 guide for Mojave?
 
Joined
Feb 11, 2019
Messages
1
Motherboard
Asus X99Aii
CPU
Intel i7 6850k
Graphics
Nvidia GTX980ti
Hi Everyone,

Firstly a huge thank you @kgp and all the other contributors to this guide for your hard work. This is an excellent build, which I have been running, with a few modifications from the original, for more than two years now without any major issues. I do however have a few minor issues that I am sure I have just missed the solutions for somewhere along the way and these are the reason for my post today.

My build as follows:

Mastercase 5 pro
Corsair RTX Modular 1000w psu
Asus X99a-ii
Intel i7 6850k
H110 Liquid cooling
Gigabyte Nvidia GTX980TI G1 Gaming 6GB
Redrocket-X
Samsung 500GB 960 Evo M.2 (OSX boot drive)
Samsung 256GB 850 Evo SSD (Windows boot)
Software 18TB RAID0 (3x Seagate Barracuda Pro 6TB)
Asus ThunderboltEX II Card
TP-Link N900 Wireless dual Band PCI Express Adapter
Asus ProArt PA329Q 32" UHD


If anyone could point me in the right direction to solve the following minor issues:


1. Thunderbolt reliability

Sometimes when I have a thunderbolt device attached to the system at boot, the machine will take extremely long to boot into OSX and when this unusually long boot time occurs, I know that the thunderbolt will not be working. A bit of fiddling, unplugging and plugging of the thunderbolt cables and display port cables from GPU to Thunderbolt card and a couple of reboots later and it works again.

Thunderbolt seems to perform most reliably when for example a thunderbolt raid is connected and no changes are made on the thunderbolt devices for the session.

The real thunderbolt trouble seems to come in when I have a Lexar thunderbolt CF2 card reader attached and I switch CF2 cards in the reader. Most times it works without an issue, but now and then when removing or inserting a card into the reader, the thunderbolt ports die and a shutdown and re-plug of thunderbolt and display port cables is necessary to get it working again.

The final thunderbolt issue is that of no hotswap of thunderbolt devices - any leads to fixes for this?


2. Raid0 reliability

Sometimes on boot my internal software Raid0 reads as if it needs to be formatted. In this case I usually just press ignore and restart and its up and running again. - Any suggestions to improve reliability here would be great!


3. USB port number maximum

I remember reading somewhere that this build has a maximum number of USB ports supported in OSX. I previously tried to add a 4port usb3 hub and ended up killing one of my usb ports self-healing fuses for a while. Any fixes for this would be appreciated!


4. RedRocket-X overheating

Recently, in Davinci Resolve 15.2.3 I have been experiencing overheating of the Redrocket-x card on really hot days and in really hot conditions only. I am not sure if this is related to the Resolve version, as I have only experienced this issue since recently upgrading to Resolve 15 from Resolve 12. It could also just be adverse climate heat conditions and insufficient airflow in my case perhaps. When rendering for 10 minutes or so and the card running hot in the middle of the day, Resolve crashes, but the machine stays up and running. A restart of resolve and the card is working again, but I have to give it time to cool down before running another render. I have turned all my fans up to maximum and cranked up the air conditioning to maximum and it was still not enough. - I realize this is quite a specific issue and doubt anyone can be of any help with this, but if anyone does have any insight or suggestions, please do let me know.


Thank you again to all the great people of this forum and this thread specifically for your insight, knowledge and support.
 
Reactions: kgp

kgp

Joined
May 30, 2014
Messages
6,553
Motherboard
Asus Prime X299 Deluxe
CPU
i9-7980XE
Graphics
Vega 64
Mac
iMac, MacBook Pro, Mac mini
Mobile Phone
iOS
Hi Everyone,

Firstly a huge thank you @kgp and all the other contributors to this guide for your hard work. This is an excellent build, which I have been running, with a few modifications from the original, for more than two years now without any major issues. I do however have a few minor issues that I am sure I have just missed the solutions for somewhere along the way and these are the reason for my post today.

My build as follows:

Mastercase 5 pro
Corsair RTX Modular 1000w psu
Asus X99a-ii
Intel i7 6850k
H110 Liquid cooling
Gigabyte Nvidia GTX980TI G1 Gaming 6GB
Redrocket-X
Samsung 500GB 960 Evo M.2 (OSX boot drive)
Samsung 256GB 850 Evo SSD (Windows boot)
Software 18TB RAID0 (3x Seagate Barracuda Pro 6TB)
Asus ThunderboltEX II Card
TP-Link N900 Wireless dual Band PCI Express Adapter
Asus ProArt PA329Q 32" UHD


If anyone could point me in the right direction to solve the following minor issues:


1. Thunderbolt reliability

Sometimes when I have a thunderbolt device attached to the system at boot, the machine will take extremely long to boot into OSX and when this unusually long boot time occurs, I know that the thunderbolt will not be working. A bit of fiddling, unplugging and plugging of the thunderbolt cables and display port cables from GPU to Thunderbolt card and a couple of reboots later and it works again.

Thunderbolt seems to perform most reliably when for example a thunderbolt raid is connected and no changes are made on the thunderbolt devices for the session.

The real thunderbolt trouble seems to come in when I have a Lexar thunderbolt CF2 card reader attached and I switch CF2 cards in the reader. Most times it works without an issue, but now and then when removing or inserting a card into the reader, the thunderbolt ports die and a shutdown and re-plug of thunderbolt and display port cables is necessary to get it working again.

The final thunderbolt issue is that of no hotswap of thunderbolt devices - any leads to fixes for this?


2. Raid0 reliability

Sometimes on boot my internal software Raid0 reads as if it needs to be formatted. In this case I usually just press ignore and restart and its up and running again. - Any suggestions to improve reliability here would be great!


3. USB port number maximum

I remember reading somewhere that this build has a maximum number of USB ports supported in OSX. I previously tried to add a 4port usb3 hub and ended up killing one of my usb ports self-healing fuses for a while. Any fixes for this would be appreciated!


4. RedRocket-X overheating

Recently, in Davinci Resolve 15.2.3 I have been experiencing overheating of the Redrocket-x card on really hot days and in really hot conditions only. I am not sure if this is related to the Resolve version, as I have only experienced this issue since recently upgrading to Resolve 15 from Resolve 12. It could also just be adverse climate heat conditions and insufficient airflow in my case perhaps. When rendering for 10 minutes or so and the card running hot in the middle of the day, Resolve crashes, but the machine stays up and running. A restart of resolve and the card is working again, but I have to give it time to cool down before running another render. I have turned all my fans up to maximum and cranked up the air conditioning to maximum and it was still not enough. - I realize this is quite a specific issue and doubt anyone can be of any help with this, but if anyone does have any insight or suggestions, please do let me know.


Thank you again to all the great people of this forum and this thread specifically for your insight, knowledge and support.
Let me just briefly answer on your TBEX 3 issues from my side. The TBEX 3 indeed is not the most reliable and stable TB solution. I completely removed it from my X99 and X299 builds. While the GC-Titan Ridge up to now at least perfectly works with the ASUS X299 WS Sage 10GB, including TB and USB-C Hotplug and sleep/wake, for X99 the GC-Alpine Ridge might be the best suited solution. If possible, order one for testing purposes only, and return it in case your are not satisfied.
 
Top