Contribute
Register

The installer resources were not found macOS Mojave

Joined
May 27, 2017
Messages
177
Motherboard
Asus Strix z270F
CPU
Kaby Lake i7 4.2K
Graphics
RX 580 / HD 630
Spent several hours and tried many of the suggestions from other forums but so far nothing works.

Trying a clean install and followed the USB Installation disk from here.

The error "The installer resources were not found macOS Mojave" always shows when I reboot during the installation process.

What I tried:

1. Different USB sticks and ports.
2. Changing the time in Bios and Clover boot.


Attached my EFI.
 

Attachments

Joined
Apr 4, 2017
Messages
51
Motherboard
ASUS ROG STRIX Z270G
CPU
i7-7700K
Graphics
Sapphire 5700XT & HD 630
Mac
MacBook Pro
Mobile Phone
iOS
You need to make sure your target hard drive for Mojave is formatted as APFS. Then, the installer will continue and your system boots into Mojave.
that did work for me =(
 
Joined
Nov 19, 2016
Messages
35
Motherboard
Gigabyte GA Z170X UD3
CPU
i7-6700K
Graphics
RX 580
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
Can you tell me how you fixed this? Thanks
 
Joined
Dec 30, 2018
Messages
18
Motherboard
Gigabyte Aorus H370 Gaming WIFI 3
CPU
i5-8400
Graphics
Vega 56
Mac
MacBook Pro
Mobile Phone
Android, iOS
This is an old post, I had this problem for months and finally solved. I think it was due to apple file system. but a tool that I downloaded to rewrite the USB fixed it, I Used my EFI that was already created by unibeast, just this tool rewrites the Mojave from the AppStore, with the fix for the above. I cannot mention the tool name or where its downloaded, to respect the site owners here, but if you find a YouTuber by the name Roberto Jorge , his video explaining the process was released around 7 months ago.
 
Joined
May 8, 2017
Messages
9
Motherboard
HP 850 G1-Clover
CPU
i7 4600U
Graphics
HD 4400 + HD 8750m
Mac
MacBook Pro
Mobile Phone
iOS
I had the same problem. This was due to my second HDD hard drive connected. I just removed it before the installation and it worked like a charm.
 
Joined
Jul 6, 2014
Messages
10
Motherboard
ASUS ZENBOOK Pro UX501VW
CPU
i7-6700HQ /HM87
Graphics
GTX 960M
Mac
Mac Pro
Mobile Phone
Android
I had the same problem. This was due to my second HDD hard drive connected. I just removed it before the installation and it worked like a charm.
I had a similar problem with my Asus Zenbook Pro UX501VW. I finally got Mojave installed by removing the additional 8GB memory stick. So I hope this response will help somebody in the future with this issue.

Thanks
 
Joined
Feb 10, 2018
Messages
8
Motherboard
Gigabyte GA-H170N-WIFI
CPU
i5-6500
Graphics
RX 590
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
I just wanted to add another data point. I tried to uodate from the latest High Sierra to the latest Mojave and had the same error while installing to my NVME. I also have another SSD and after reading this thread I unplugged the SSD and was successful in installing Mojave.
 
Joined
May 3, 2020
Messages
21
Motherboard
Asus P8H67 B3 rev. ROG Limited Edition
CPU
i7-2600k Sandy Bridge
Graphics
Asus GTX 770 2gb + Sapphire AMD Vega 56 Nitro+ 8gb 50th Anniversary Edition
Mac
iMac, MacBook Pro
Classic Mac
Apple
Mobile Phone
Android, iOS, Other
This solvation makes no sense, neither unplugging, nor APFS being APFS beforehand, and any other terminal commands, don't solve resources not found issue
 
Top