Contribute
Register

The everything works Asus Z390-I Gaming * i7-8700K * SAPPHIRE NITRO+ Radeon RX Vega 64 Build

Joined
Oct 27, 2018
Messages
199
Motherboard
Asus ROG Strix Z390-i Gaming
CPU
i7-8700K
Graphics
RX 560
Oh and it's Ableton Live 10 that is the main culprit, but there are issues with other bits of software that i know don't normally do this. Safari is one of them, scrolling through a large page with a few images or lots of text like this one, or say facebook makes it go to 100% easily, just gentle scrolling. Same with Ableton, I can just open that with no project open and it's idling at 25% or more, and then I open a project and the amount seems to drop, but the spikes become higher and eventually it will impact the audio. I can list a few others if you need them? Acoustica audio editor is another, the software for the audio interface which is called RME TotalMixFX. Thanks.


Edit:It's a Gigabyte, I noticed it said I have a 655 mobile iGPU as well?
 
Joined
Oct 27, 2018
Messages
199
Motherboard
Asus ROG Strix Z390-i Gaming
CPU
i7-8700K
Graphics
RX 560
OK thanks, so you reckon it's the iGPU rather than the RX560?
 
Joined
Oct 27, 2018
Messages
199
Motherboard
Asus ROG Strix Z390-i Gaming
CPU
i7-8700K
Graphics
RX 560
The 560 was bought for this hackintosh, bought new from Amazon uk. And yes, Mojave 10.14.3, but same kind of thing since 10.14.1.

Thanks for your help, much appreciated :)
 
Joined
Oct 27, 2018
Messages
199
Motherboard
Asus ROG Strix Z390-i Gaming
CPU
i7-8700K
Graphics
RX 560
1x Dell P2415Q 4k 24" monitor connected to the 560 via mini display port. The monitor only allows for 60hz over display port and mini display port, not HDMI.
 
Joined
Aug 31, 2018
Messages
1,413
Motherboard
Asus ROG Strix Z390 I-Gaming
CPU
i7-8700K
Graphics
Vega 64
Mac
MacBook
Classic Mac
512K, iMac
Mobile Phone
iOS
I have looked everywhere I could and the only thing I can think of is that the frembuffear is wrong. Unfortunately I don't have the experience to fix it and I may be on complete tangent.

The last thing you can try is booting with CSM enabled in your bios but I would recommend you go back to the thread and ask pastrychef. I'll keep looking.
 
Last edited:
Joined
Aug 31, 2018
Messages
1,413
Motherboard
Asus ROG Strix Z390 I-Gaming
CPU
i7-8700K
Graphics
Vega 64
Mac
MacBook
Classic Mac
512K, iMac
Mobile Phone
iOS
Look here for guide:

 
Top