Contribute
Register

The 660 Ti Thread: Questions and Answers Here!

Status
Not open for further replies.
Joined
Oct 2, 2011
Messages
317
Motherboard
Gigabyte Z68MA-D2H-B3
CPU
i7 2600k
Graphics
GTX 960
Yes .. ! i change to core and it say 3,2 open gl !

Something else I noticed in OpenGl Extension Viewer 4.0: select Apple Software Renderer instead of the GTX under Renderers and it's still only up to 2.1 that 100% support is stated.

Is it maybe an OSX thing? Did you find any cards that actually give full 3.2 support?
 
Joined
Jun 13, 2012
Messages
9
Motherboard
asus p6t
CPU
Gigabyte GA-Z77X-UD5H
Graphics
GTX 660 ti
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
oh... who knows what a problem it could be:

my system is:

Gigabyte GA-Z77X-UD5H
Gigabyte GTX 660 Ti 2GB
RAM 16 Gb

The system works great very long in all the applications before I start Aperture or Photoshop. After that the system start to work very slowly or even freeze. But not immediately: at first everything works fine. But in a short time performance falls, interface changes not smoothly and system can freeze or show me low performance till I reboot it. If the system freeze at the time when the music is playing it continues to play without problems, but no keys on a keyboard are working and I need to press reset button to restart. It is only happens if I work with Aperture or Photoshop.

- I tried to install system like Slugnet recommended.
- I tried to install 10.8, update to 10.8.2, install only cuda + nvidia drivers.

In both cases, the result is the same.

I'm going crazy...
 
Joined
Jun 22, 2012
Messages
179
Motherboard
i5 2500K | GTX 560 Ti | Z77-DS3H F3
CPU
i5 2500K
Graphics
GTX 560 Ti
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
oh... who knows what a problem it could be:

my system is:

Gigabyte GA-Z77X-UD5H
Gigabyte GTX 660 Ti 2GB
RAM 16 Gb

The system works great very long in all the applications before I start Aperture or Photoshop. After that the system start to work very slowly or even freeze. But not immediately: at first everything works fine. But in a short time performance falls, interface changes not smoothly and system can freeze or show me low performance till I reboot it. If the system freeze at the time when the music is playing it continues to play without problems, but no keys on a keyboard are working and I need to press reset button to restart. It is only happens if I work with Aperture or Photoshop.

- I tried to install system like Slugnet recommended.
- I tried to install 10.8, update to 10.8.2, install only cuda + nvidia drivers.

In both cases, the result is the same.

I'm going crazy...

Have you tried running Photoshop and Aperture by themselves?
 
Joined
Aug 20, 2012
Messages
61
Motherboard
Gigabyte Z77X-UD5H
CPU
Intel i7 3770K 3.5Ghz @ 4.3Ghz
Graphics
MSI Radeon RX 580 Armor 8GB OC
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hello everyone!

I must say I haven't read all the posts on this thread, but saw some good information around here. Some pointed to the latest CUDA drivers (released on 2012.10.01), and another pointing to useful a guide (http://www.tonymacx86.com/golden-bu...d5h-i7-3770k-gigabyte-geforce-gtx-660-ti.html).


Problem:
Sometimes (and I am yet to figure out when and why) the whole system freezes. It happened once while launching Transmit, once while launching FireFox and another opening 5 RAW image files on Photoshop. I then installed the "NVIDIA GTX 670/680/690 support" from multi beast 5.1.3 and it didn't happen again since then *crosses fingers*

I happened to take a look at the console right after one of those freezes and saw this two lines spreaded there:

NVDA(OpenGL): Channel exception! exception type = 0x1f = Fifo: MMU Error
NVDA(OpenGL): Channel exception! exception type = 0x8 = Fifo: Watchdog Timeout Error

Is there any fix already for this?
How can I test it out so I know what I'm doing?
I used Cinebench and it worked fine (39.52fps).

Thanks
 
Joined
Jun 13, 2012
Messages
9
Motherboard
asus p6t
CPU
Gigabyte GA-Z77X-UD5H
Graphics
GTX 660 ti
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Have you tried running Photoshop and Aperture by themselves?

OK. right now I'm going to use only Aperture and Safari, without sound etc.

...

:( It takes aperture about 5-7 min to slow down again

and FullHD video is strobing sometimes. has anybody decision?

strange that sleep mode works very well.

I tried to install system with open CL patch from MB (slugnet's manual) and update it to 10.8.2

I tried to install 10.8.2 + nvidia driver + cuda

I don't understand now what to do :(
 
Joined
Oct 2, 2011
Messages
317
Motherboard
Gigabyte Z68MA-D2H-B3
CPU
i7 2600k
Graphics
GTX 960
OK. right now I'm going to use only Aperture and Safari, without sound etc.

...

:( It takes aperture about 5-7 min to slow down again

and FullHD video is strobing sometimes. has anybody decision?

strange that sleep mode works very well.

I tried to install system with open CL patch from MB (slugnet's manual) and update it to 10.8.2

I tried to install 10.8.2 + nvidia driver + cuda

I don't understand now what to do :(
For my MSI card i didn't need any of the MB patches/kexts with 10.8.2. Install 10.8.2, nvidia drivers, cuda drivers. That's it. No problems at all.

If you're upgrading from a previous ML version you might have to make sure you delete all MB gfx card add-ons you had installed for it to function properly in 10.8.2. I did a clean install.
 
Joined
Jun 13, 2012
Messages
9
Motherboard
asus p6t
CPU
Gigabyte GA-Z77X-UD5H
Graphics
GTX 660 ti
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
For my MSI card i didn't need any of the MB patches/kexts with 10.8.2. Install 10.8.2, nvidia drivers, cuda drivers. That's it. No problems at all.

If you're upgrading from a previous ML version you might have to make sure you delete all MB gfx card add-ons you had installed for it to function properly in 10.8.2. I did a clean install.

I am upgrading from 10.8.0 to 10.8.2. I try to install clean 10.8.2 right now
 
Joined
Jun 13, 2012
Messages
9
Motherboard
asus p6t
CPU
Gigabyte GA-Z77X-UD5H
Graphics
GTX 660 ti
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
well... it seems that system works a little better... but not ideal. video still freezes :(
 
Status
Not open for further replies.
Top