Contribute
Register

Sudden boot0 error, no idea why —*how to repair?

Joined
Jun 14, 2012
Messages
113
Motherboard
Asus Maximus V Gene
CPU
Intel 3770K @ 4.2 GHz
Graphics
Asus GTX 670 DCII 2GB
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Hello,

My hackintosh has functioned well for many years now. I've always waited before upgrading OSs until the kinks have been worked out.

This last weekend I went on vacation and turned off my hack, which was running 10.10 Yosemite, booting via Chimera. I did not install El Capitan —*at least, I didn't choose to do so, though I did open App Store to upgrade some separate software.

I just got back after about 6 hours of travel and I have work tomorrow, so I tried to turn on my computer to do some quick digital chores. Imagine how my heart sank when I saw…

Boot0: GPT
Boot0: Test
Boot0: Test
Boot0: Done

I've never gotten this message before. So, of course I do some digging. I find this thread but to be honest this thread confuses me and doesn't seem to apply. I didn't install anything, I've had the same hack going for many years now. The "solutions" seem to involve installing as step #1; won't that erase my hard drive!?

I even tried to make a Clover USB for the first time ever and boot off of that… but it automatically goes into my Windows drive without ever asking me which hard drive to boot off of.

Somebody please tell me how I can repair my system. I don't even know why it started doing this in the first place.

Thank you,

—Gabriel
 
Top