Contribute
Register

Sucess.Nvida Card not working, motherboard making a beep sound everytime it restarts.

Joined
Sep 22, 2012
Messages
72
Motherboard
Asus Z370i ROG Strix
CPU
i7-8700K
Graphics
Nvidia GTX 1070
Mobile Phone
  1. Android
  2. iOS
Understand, doing the change and installing.

Ok.
Reboot then install Nvidia Web Drivers.
Note that latest nvidia drivers for 10.13.3 (.156) are crap... but will ensure hw acceleration.
 
Joined
Jan 17, 2018
Messages
37
Motherboard
Z370 Gaming 7
CPU
I7 8700K Coffe Lake
Graphics
Gigabyte 1070 G1 Gaming 8GB
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Ok.
Reboot then install Nvidia Web Drivers.
Note that latest nvidia drivers for 10.13.3 (.156) are crap... but will ensure hw acceleration.
Do i need to follow the steps you sugested before?
 
Joined
Jan 17, 2018
Messages
37
Motherboard
Z370 Gaming 7
CPU
I7 8700K Coffe Lake
Graphics
Gigabyte 1070 G1 Gaming 8GB
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
OK sir you made me clap. Gpu is working. what will be your next step to follow? audio input or ouptus not showin up
 

Attachments

  • Screen Shot 2018-01-26 at 2.43.18 AM.png
    Screen Shot 2018-01-26 at 2.43.18 AM.png
    76.5 KB · Views: 46
Joined
Sep 22, 2012
Messages
72
Motherboard
Asus Z370i ROG Strix
CPU
i7-8700K
Graphics
Nvidia GTX 1070
Mobile Phone
  1. Android
  2. iOS
OK sir you made me clap. Gpu is working. what will be your next step to follow? audio input or ouptus not showin up

Nice!

For audio, you probably need the CodecCommander.kext and AppleALC.kext (in EFI) with some finetune in clover.config (Audio Inject = 7 in "Devices").

Please refer to the correct forum section for audio patches...
 
Joined
Jan 17, 2018
Messages
37
Motherboard
Z370 Gaming 7
CPU
I7 8700K Coffe Lake
Graphics
Gigabyte 1070 G1 Gaming 8GB
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Sure i will pen a new threat now. thanks
 
Joined
Jan 17, 2018
Messages
37
Motherboard
Z370 Gaming 7
CPU
I7 8700K Coffe Lake
Graphics
Gigabyte 1070 G1 Gaming 8GB
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Hey guys. Getting back to you with the following issue, after installing windows and all the drivers, everything working fine with both systems till i realize my macOS wont go into 2560x1080 resolution, it will just start glitching, the LEDs on the graphic card are off, i dont know if you know why that would happen. it all works on 1080 fine tho.
 
Joined
Jan 17, 2018
Messages
37
Motherboard
Z370 Gaming 7
CPU
I7 8700K Coffe Lake
Graphics
Gigabyte 1070 G1 Gaming 8GB
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Yes, After testing, deleting, both drivers in windows and in mac, its a bit like the gpu isnt turning all the way on anymore. LEDs are off and fans as well.
 
Top